Get Help
Community

Samsung Galaxy S3 Internet Problem

Started by: luke_mullet
On: 01/06/2012 | 22:56
Replies: 26
Reply

Go to solution
by: luke_mullet
on: 01/06/2012 | 22:56

Hi,

 

I can't get the settings to work on my S3. I have tried playing around with the settings as helped by giffgaffAPN which has allowed me to have the internet. But I am unable to use some apps that need data. 

 

I didn't get any settings sent to me by Giffgaff and when I text settings to 2020 I get a reply saying "We are having a problem dealing with your request" and then a link containing the word Blackberry, why does it think I have a Blackberry?

 

What can I do to get full use of data?

 

Thanks

Message 1 of 27 (3,928 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: sam1128
on: 01/06/2012 | 22:57
Best Answer
Accepted by oh_kari (former giff-staffer)
‎21-08-2015 01:01
Android settings :


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

Message 2 of 27 (3,995 Views)
by: sam1128
on: 01/06/2012 | 22:57
Best Answer
Accepted by oh_kari (former giff-staffer)
‎21-08-2015 01:01
Android settings :


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

Message 2 of 27 (3,996 Views)
by: thesaint
on: 01/06/2012 | 22:57
Message 3 of 27 (3,922 Views)
by: artexy
on: 01/06/2012 | 22:58 edited: 01/06/2012 | 22:59
INTERNET NOT WORKING:

If you have Android:
if you have Android 4.0 (Ice Cream Sandwich), or don't have WiFi available, use this manual guide:
http://j.mp/giffgaffandroid

Otherwise, on WiFi download the app "giffgaffAPN" from Google Play/the Android Market. Open it and install the giffgaff settings (use Option 2, then Option 1), then reboot.

Get a free Giffgaff Sim***If my answer helped you please 'Accept As A Solution' and/or say thanks with a Kudos Smiley Happy ***
Message 4 of 27 (3,920 Views)
by: jokeyboi77
on: 01/06/2012 | 22:58
go to the options of the apps themselves and change the settings to giffgaff :-)
Message 5 of 27 (3,919 Views)
by: goonerrick
on: 01/06/2012 | 23:05
Giffgaffapn doesn't work with ics. You have to put the settings in manually.

Rick.
Get a free Giffgaff Sim
Message 6 of 27 (3,907 Views)
by: anees_mahmood
on: 01/06/2012 | 23:06
These are the manual settings that you should put in:


Android settings :


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff
APN : giffgaff.com
Username: giffgaff
Password: password
If my Answer has helped you, please mark my answer as 'Best Answer'. Order your FREE Sims from Below Smiley Happy
Get a free giffgaff Sim
Message 7 of 27 (3,898 Views)
by: sam1128
on: 01/06/2012 | 23:07
@"Luke ... Any luck
Get a free giffgaff Sim

Message 8 of 27 (3,895 Views)
by: rebelyell
on: 01/06/2012 | 23:09

The S3 runs ICS so the giffgaff app won't work due to the new security features in this release.

 

To input the settings manually follow this guide.

 

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Guide-Android-Phones/ta-p/3521671

Message 9 of 27 (3,885 Views)
by: adamstock999
on: 01/06/2012 | 23:13

simpl e solution just go to your google app store and install giffgaff app should sort it plus dont forget to take your phone of flight mode good luck

Message 10 of 27 (3,873 Views)