Knowledge Base
Community

Samsung Galaxy S3 Mini MMS Issues

Started by: tracyhatton
On: 30/05/2015 | 20:19
Replies: 24
Reply

Go to best answer
by: tracyhatton
on: 30/05/2015 | 20:19
Hi there, I own a Sansung Galaxy S3 Mini on the giffgaff network. I have manually configured my APN settings and I can send and receive texts and calls, I can browse the web and receive MMS messages, I cannot however, send MMS messages.

I have more than enough credit and I am pretty sure I have my APN settings correct as I can use my phone for everything and I have followed settings found for my phone on posts on the forum.

Could someone please help me so I am able to send MMS messages, thanks in advance.

Tracy
Message 1 of 25
1 BEST ANSWER

Accepted Solutions
by: greenman
on: 31/05/2015 | 12:30 edited: 31/05/2015 | 12:31

@tracyhatton wrote:
@mariam222 Yes I have the data on, and I've tried restarting the phone multiple times. I have more than enough data and the exact APN settings as other Samsung Galaxy S3 Mini owners who's MMS messaging works.

Hi tracy,

You have clearly exhausted all the usual suggestions , so time to try something different.

I have used android phones for many years and always had problems with the stock android messages app.

The solution is to change to another from the Play Store.

 

From experience the following will send MMS:

 

Google Messenger

https://play.google.com/store/apps/details?id=com.google.android.apps.messaging&hl=en

 

GoSMS

https://play.google.com/store/apps/details?id=com.jb.gosms&hl=en

Message 21 of 25
by: mathew40
on: 30/05/2015 | 20:21
Hi there @tracyhatton
Please check your "settings " against mine .

Go to your device "settings"

Select "More "settings"

Select "Wireless and networks".

Select "Mobile networks".

Select "Access point names".

Now tap the menu key.

Select new APN.

( Type in this information below ).

Name-giffgaff

APN-giffgaff. com

Username-giffgaff

Password - ( leave blank )

MMSC-http://mmsc.mediamessaging.co.uk:8002

MMS proxy 82.132.254.1

MMS port-8080

MCC-234

MNC-10

Authentication type -PAP

APN type - default,supl,mms

Press the menu key,then select SAVE APN.
Now Tick the little circle next to the APN,and you'll see the green light.

Please now Turn your device OFF and On again.

Also make sure that your "mobile data" is enabled or packet data,in your "mobile and wireless network " settings ".

Please also check out one of my previous post here https://community.giffgaff.com/t5/Tips-Guides/Free-mms-for-android-users/m-p/15869465/highlight/true... it may help you furtherSmiley Wink.
Get a free giffgaff Sim
Message 2 of 25
by: formulaone
on: 30/05/2015 | 20:23

@tracyhatton wrote:
Hi there, I own a Sansung Galaxy S3 Mini on the giffgaff network. I have manually configured my APN settings and I can send and receive texts and calls, I can browse the web and receive MMS messages, I cannot however, send MMS messages.

I have more than enough credit and I am pretty sure I have my APN settings correct as I can use my phone for everything and I have followed settings found for my phone on posts on the forum.

Could someone please help me so I am able to send MMS messages, thanks in advance.

Tracy

@tracyhattonSmiley Happy

 

Hello,

 

Thanks for visiting the community forum!

 

This is 'related' and 'referring' to a samsung galaxy S4 mini, However, If your APN settings consist of the same layout, Then I would advise you to give this a try, This great piece of information should assist you further (This has worked for many members on giffgaff - If the procedure is carried out carefully)

 

How to replace the default Samsung Galaxy S4 mini APN that has wrong MMS settings/These are also the settings for the Internet aswell

 

Follow these steps if you are having a problem with MMS messages not sending from your handset because of incorrect default APN settings that cannot be edited.

 

1. Open Settings/More networks/Mobile networks/Access point names
2. Touch bottom left of screen and Reset to default. A list of operator APN settings will appear.
3. Select O2 Pay and go.
4. Touch + at top right of screen to add a new APN
5. Enter these exact settings in the appropriate fields. Leave other fields as they are.

 

  • Name - giffgaff
  • APN - giffgaff.com
  • Username - giffgaff
  • MMSC - http://mmsc.mediamessaging.co.uk:8002
  • MMS Proxy - 82.132.254.1
  • MMS Port - 8080
  • MCC - 234
  • MNC -10
  • Authentication type - PAP - OR - PAP OR CHAP - OR - default* - OR default,*
  • APN type - default,supl,mms

 

6. Touch bottom left of screen and save
7. Touch circle to right of new giffgaff apn to turn it on (green dot)
8. Your internet signal indicator will activate after a short wait (up to 20 seconds depending on signal).

 

That's it. You can now send MMS messages.

 

The steps should also work with any other Samsung handset.

 

http://community.giffgaff.com/t5/Tips-Guides/How-to-replace-the-default-Samsung-Galaxy-S4-mini-APN-t...

 

(If your phone is auto SETUP to giffgaff when the sim is inserted, Ensure that you don't select the GIFFGAFF apn) When resetting your APN settings to 'default' as mentioned in '2' in the above given information, Ensure that you select the O2 Pay and go (APN) and then ADD the giffgaff APN settings manually

 

The current 'default giffgaff profile' has an incorrect APN (MMS) settings, Which are supplied with most NEW modern phones,

 

PLEASE NOTE: See page 1 & 2 & 3 for more Information

 

You will need to make sure that any WIFI connection is disabled and your Mobile data connection is enabled, You'll also require airtime credit availabe on your account prior to sending an MMS message, Which are charged at 16p per message, If you have any APPS/OR a bulit in 'Useage data' and you've got 'Background data' turned on, This will need to be 'disabled' as this can STOP/block you from sending an MMS message from your phone,

 

Depending on your (Android operating system/version) you may need to 'EDIT' an 'O2UK/O2 Pay & go' APN to enable for you to use the required giffgaff APN settings on your phone,

 

If you have an older version - These settings might do for you here:

 

http://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/3...

 

I can't send or receive an MMS message here:

 

http://community.giffgaff.com/t5/Solve-your-questions/I-can-t-send-or-receive-MMS-why/ta-p/3487977#f...

 

Phone APN settings here:

 

http://community.giffgaff.com/t5/Settings-for-your-device/tkb-p/phone_settings

 

If any of that doesn't work - This great tutorial video on youtube made by flaxvert - - Give this ago here:

 

https://www.youtube.com/watch?v=iSYwpTNw5jQ

 

Thanks
Kind Regards

Get a free giffgaff Sim
Message 3 of 25
by: bruno0059
on: 30/05/2015 | 20:24

1. Switch your 3G on

2. Make sure your internet settings looks like that

 

Screenshot_2014-05-29-05-37-17.pngScreenshot_2014-05-29-05-37-25.png

 

 

Screenshot_2014-06-03-14-13-48.pngapn.png

Message 4 of 25
by: w69d
on: 30/05/2015 | 20:28
Hey @bruno0059
You're actually showing the wrong APN settings as you still have the browser proxy of 193.113.200.195 , that field should be left blank now

(that's why the 2020 settings were stopped as well )
Message 5 of 25
by: tracyhatton
on: 30/05/2015 | 20:29
Nope, doesn't work. Still just sends forever but never actually goes.
Message 6 of 25
by: dips18
on: 30/05/2015 | 20:32

Check you message settings. At the bottom you'll see Restrictions. Set it to FREE. This may help. 

 When you click on it you'll see the options and choose FREE.Screenshot_2015-05-30-20-30-23-1.png

Get a free giffgaff Sim

Dips
Message 7 of 25
by: dips18
on: 30/05/2015 | 20:34
Personally I'd use WhatsApp or viber, Facebook Messenger, hangouts.
Get a free giffgaff Sim

Dips
Message 8 of 25
by: tracyhatton
on: 30/05/2015 | 20:35
Thanks for reply, mines already set to free though.
Message 9 of 25
by: tracyhatton
on: 30/05/2015 | 20:38
@dips18 I do use them, but many other people don't. All I want to do is be able to send pictures messages through text.
Message 10 of 25