Get Help
Community

Samsung Galaxy S3 converting SMS to MMS

Started by: hedgywedgy
On: 03/08/2012 | 00:51
Replies: 17
Reply

Go to solution
by: hedgywedgy
on: 03/08/2012 | 00:51
Hi.

I have recently switched from a iPhone 4 to a Galaxy S3. With my iPhone I could write long texts and it would send them as text messages however with the S3 it converts to a MMS and charges me money from my airtime credit. I have the £10 goodybag.

I want to stop this from happening.

I've tried changing the alphabet to GSM alphabet and this hasn't worked. I also want to use the stock messaging app.

Any help would be great.

Thanks.
Message 1 of 18 (57,172 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: styly
on: 03/08/2012 | 01:05
Best Answer
Accepted by will23 (former giff-staffer)
‎21-08-2015 01:01
I've had a look..

Your stock texting app simply WONT change..

To do what you require, handcent IS necessary..

Otherwise send an email or use a free messenger like whatsapp or LiveProfile
"You can jail the Revolutionary, but you can never jail the Revolution"
MY GIFFGAFF FLYERS AND RECRUITING TIPS // NEW SIM ENVELOPE DESIGN - NO GLUE DOTS!!!
Get a free Giffgaff Sim
Message 8 of 18 (58,216 Views)
by: flaxvert
on: 03/08/2012 | 00:53
Message 2 of 18 (57,166 Views)
by: radianjawadin
on: 03/08/2012 | 00:55
I am not sure my friend maybe your limit per message is very low and you'll have to change that on.your message settings
Its the phone providers fault not Giffgaff
Make sure u don't write too.much in a message
hope i helped
Message 3 of 18 (57,161 Views)
by: hedgywedgy
on: 03/08/2012 | 00:56
Thanks for your reply but I want to use the stock messaging app, ie not use handcet
Message 4 of 18 (57,160 Views)
by: as7861
on: 03/08/2012 | 00:57

hedgywedgy wrote:
Thanks for your reply but I want to use the stock messaging app, ie not use handcet

1. Open a SMS msg in Handcent.
2. Go back one step to all your SMS (Must be in Handcent SMS App)
3. Menu / Settings / Send Message Settings / Auto Convert to MMS – ( Uncheck!)

- Amer Get a free giffgaff Sim
Message 5 of 18 (57,156 Views)
by: radianjawadin
on: 03/08/2012 | 00:58 edited: 03/08/2012 | 10:21

try using apps or Facebook messaging for longer ones

Message 6 of 18 (57,154 Views)
by: hedgywedgy
on: 03/08/2012 | 01:03
Thanks as7861 but for your solution to work I'd need to use handsent as my default messaging app. Id like to use the stock app.
Message 7 of 18 (57,145 Views)
by: styly
on: 03/08/2012 | 01:05
Best Answer
Accepted by will23 (former giff-staffer)
‎21-08-2015 01:01
I've had a look..

Your stock texting app simply WONT change..

To do what you require, handcent IS necessary..

Otherwise send an email or use a free messenger like whatsapp or LiveProfile
"You can jail the Revolutionary, but you can never jail the Revolution"
MY GIFFGAFF FLYERS AND RECRUITING TIPS // NEW SIM ENVELOPE DESIGN - NO GLUE DOTS!!!
Get a free Giffgaff Sim
Message 8 of 18 (58,217 Views)
by: skhan_786
on: 03/08/2012 | 02:48
Happens on my phone aswell when i type a long message
Get a free giffgaff Sim
Message 9 of 18 (57,127 Views)
by: oldyorkie
on: 03/08/2012 | 02:52

As has been suggested ... handcent .. the problem lies in the fact that the maximum character count for sms is 160 - as soon as you go over that it will either send multiple sms or convert to mms if you have the option checked.

To Read is To Learn - go on - give it a try Smiley Wink
Teamwork is essential - it gives the enemy someone else to shoot at Smiley TongueGet a free giffgaff Sim
Message 10 of 18 (57,125 Views)