Get Help
Community

Samsung Galaxy S3 converting SMS to MMS

Started by: hedgywedgy
On: 03/08/2012 | 00:51
Replies: 17
Reply

Go to solution
by: mohdamer
on: 27/11/2012 | 20:10

Messaging -> Setting -> text message (SMS) settings -> Input mode -> GSM alphabet ..

 

That it is,, it should work.

Message 11 of 18 (6,805 Views)
by: qwertycz
on: 26/06/2013 | 19:47

Did the GSM Alphabet work? Or one must install the 3rd App?

Message 12 of 18 (4,668 Views)
by: oaliberg
on: 03/08/2013 | 20:22

Hi!
There are several things here. For a start there is the automatic conversion to MMS if the length of your SMS message exceeds 3x the SMS length of 160 characters. So, when exceeding 480 characters it will convert to MMS automatically. This is a feature that perhaps was a money-saver in the not too distant past. However, with many network operators now offering unlimited or a huge number of free SMSs per month, this function has now outlived its purpose.
Much more annoying is this MMS conversion if it happens before you have even typed the first character! I have struggled with this annoyance for a while. I found two solutions to this, without resorting to a message app other than what came out of the box with my Samsung Galaxy S3.

Method 1):
Go to Contacts, select the person you want to send an SMS, and touch the envelope symbol under this person's mobile.
If you do this rather than going through the built-in Messaging app directly, conversion will not take place until you reach the character limit mentioned above.

Method 2):

Open your list of contacts. Navigate to the person to whom you want to send an SMS. With this person selected, touch the Menu button bottom left. Look for the menu option "V  Mark as default" and select it. (You might have to scroll down a bit). A list of options for your contact appears, each option with a radio button. Select the one associated with your contact's mobile number.
Remember to click Done (upper right corner) when finished.
There will now be a blue tick mark immediately to the right of the person's mobile number.

 

Hope this helps!

Øyvind Liberg

2016 Frogner, Norway

 

Message 13 of 18 (4,285 Views)
by: demi77955
on: 03/08/2013 | 20:23
  1. use apps on facebook
Message 14 of 18 (4,284 Views)
by: lawhui
on: 03/08/2013 | 21:07

This is an annoying problem which can be solve by turning the Auto convert to MMS feature through the settings.

 

Open you text (SMS) message app so that it is running in the background (close/hit the back key to exit). Got to Menu / Settings / Send Message Settings / Auto Convert to MMS. Now uncheck it!

Message 15 of 18 (4,280 Views)
by: hedgywedgy
on: 04/08/2013 | 00:05

Hi,

 

Thank your for your reply. I dont see the message creation setting that you are talking of.

 

I have gone to

 

Open message app > Menu >

 

Then there are some sub headings, Display, General Settings, Text message SMS settings, MMS settings, Push message settings, CB settings, Notification settings, Signature settings ans Spam settings.

 

In which of these menus is the setting you are talking about? It would be awesome if you have found a way to solve this!

 

Many Thanks

Message 16 of 18 (4,275 Views)
by: robdub2
on: 22/12/2013 | 20:18

Hi, i had the same problem on my sgs3, now seems to be fine. its converting but after 480signs. what i've done is:    tap "messeging"ap  then go to settings then open "imput mode" - mark GSM alphabet.  Next in the same messeging settings open "creation mode"(mms creation mode for compose message) - mark Restricted

Message 17 of 18 (3,624 Views)
by: umer_farooq1
on: 23/07/2015 | 10:58

hi 

actually i dnt receive the internet settings 

can u do me favour whats wrong with it  

 

Message 18 of 18 (1,117 Views)