Knowledge Base
Community

Samsung Galaxy S4 no 4G?

Started by: karl639
On: 04/06/2014 | 21:15
Replies: 5
Reply

Go to best answer
by: karl639
on: 04/06/2014 | 21:15

Hey ya. me posting again.

I recently just recieved my 4G sim card and ive activated it, however since putting it in my phone, i have not been able to receive any internet connection through 3 or 4G,

I have the APN settings correct, but still receiving problems, 

would love if someone could help.

Message 1 of 6
1 BEST ANSWER

Accepted Solutions
by: poppy55
on: 04/06/2014 | 21:18

Check to see if there are any service/mast problems in your area. Use this link http://bit.ly/ggservice then scroll down and enter your postcode in box.


If all fine, here are a few suggestions - try turning your phone completely off (this means hold the power button down until you see the option to power off and choose that), wait 5 minutes, then turn back on.


Turn airplane/flight mode (if you have this function) on then off.

A manual roam is easy to do and sometimes helps: http://community.giffgaff.com/t5/Tips-Advice/Manual-Roam/td-p/3345471

 

Hope something here will help.

Get a free giffgaff Sim
Message 4 of 6
by: karl639
on: 04/06/2014 | 21:17
UPDATE:::

Just noticed i can't phone anyone or even text,
Message 2 of 6
by: roshmughal
on: 04/06/2014 | 21:18
Are you in the covered area? As 4G is only available in limited area of the country.
And also Switching the phone off and back on again can sort all issues sometimes :-)
Get a free giffgaff Sim
Message 3 of 6
by: poppy55
on: 04/06/2014 | 21:18

Check to see if there are any service/mast problems in your area. Use this link http://bit.ly/ggservice then scroll down and enter your postcode in box.


If all fine, here are a few suggestions - try turning your phone completely off (this means hold the power button down until you see the option to power off and choose that), wait 5 minutes, then turn back on.


Turn airplane/flight mode (if you have this function) on then off.

A manual roam is easy to do and sometimes helps: http://community.giffgaff.com/t5/Tips-Advice/Manual-Roam/td-p/3345471

 

Hope something here will help.

Get a free giffgaff Sim
Message 4 of 6
by: amir667
on: 04/06/2014 | 21:23
Please try rebooting your phone ,

And Check to see if there are any issues and you have 4G coverage http://www.bit.ly/ggservicestatus
Click here to get your free giffgaff sim with £5 free credit
Message 5 of 6
by: karl639
on: 04/06/2014 | 21:47
Hahaha,, thanks, i reset my phone when i activated it, but forgot to wait a few before doing so, just reset it and it started working again, thanks
Message 6 of 6