Knowledge Base
Community

Samsung galaxy s2 wireless problems...

Started by: tomeden
On: 20/07/2012 | 18:30
Replies: 8
Reply

by: tomeden
on: 20/07/2012 | 18:30

I just bought a 2nd hand Galaxy s2 and need to updtae the OS to ice cream sandwich... however it wont let me do this via 3G which i have just successfully set up.

 

At first, it just said 'Obtaining IP adress' for ages and nothing happened. Then I used the 'static IP' option and manually input the newtwork info. The phone then connected, but when i opened the browser and tried to load something, nothing would happen...

 

HELP PLEASE!?!?! This is driving me mad.

Message 1 of 9
by: gawright
on: 20/07/2012 | 18:31
Have you configured the giffgaff APN settings?

Better to do update via WiFi though

Get a free Giffgaff Sim
Message 2 of 9
by: cugirl
on: 20/07/2012 | 18:32
Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10
Message 3 of 9
by: endorphin
on: 20/07/2012 | 18:32
How to setup your Android device: http://support.giffgaff.com/app/answers/detail/a_id/610/kw/android

Or, if you have a wifi connection and you are NOT running ICS, install and run the giffgaffapn app from the Google Play Store https://play.google.com/store/apps/details?id=com.paulshirley.android.giffgaffsetapn

Or, to setup your Android device manually:

Settings > Wireless & networks > Mobile Networks > Access Point Names

Click the Menu button > New APN

Enter these details:

Name: giffgaff
APN: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10

Finally, if you want to use the internet and/or MMS turn on

Settings > Wireless & networks > Mobile Networks > Data enabled <ON>
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 4 of 9
by: stealthybigboss2
on: 20/07/2012 | 18:33
giffgaffapn in app store
Message 5 of 9
by: hamza_199714
on: 20/07/2012 | 18:39
While on WiFi download the app "giffgaffAPN" from Android Market. Open it and install the giffgaff settings Press option 2, then Option 1), then reboot your phone.

How to Giffgaff an Android (No WiFi)
http://bit.ly/giffgaffandroid
Get a free giffgaff Sim
Please kudo me if I helped Smiley Happy thank you
Message 6 of 9
by: sipina
on: 20/07/2012 | 18:52
CHEERS JUS GOT MY GALAXY UNBLOCKED BUZZIN FUC U ORNAGE YA **bleep**!! LOL
Message 8 of 9
Highlighted
by: tomeden
on: 20/07/2012 | 18:59

Yes, I already set up 3G. 3G internet isnt the problem here.

 

I seem to of fixed my wifi problem though, i downloaded the 'widi static' app via 3G and now i can surf the web on wifi.

 

But now, when i click on software update --> check for updates ---> it says 'connecting to server' and then 'connection failed'... but i can load normal web pages. 

 

How do i upgrade from gingerbread!?!?

Message 9 of 9