Get Help
Community

Samsung galaxy s3 voicemail

Started by: adamtys
On: 14/07/2012 | 18:54
Replies: 21
Reply

Go to best answer
by: adamtys
on: 14/07/2012 | 18:54
hi does anybody know how to change voicemail number from 901 to 443 in voicemail settings in galaxy S3 locked to o2 network.
Message 1 of 22
1 BEST ANSWER

Accepted Solutions
by: gawright
on: 14/07/2012 | 19:02
Best Answer
Maybe the o2 lock prevents it being changed?

Get a free Giffgaff Sim
Message 6 of 22
by: gawright
on: 14/07/2012 | 18:57
With the dialer open, select settings and scroll down to voicemail settings

Get a free Giffgaff Sim
Message 3 of 22
by: judol33
on: 14/07/2012 | 19:00

Open the dialer screen, press the android button (to the left usually) and select options and choose voicemail options.

Get a free giffgaff Sim
Message 4 of 22
by: adamtys
on: 14/07/2012 | 19:01
thx for link but the problem is that when i put correct settings it says "error - Voicemail number change unsuccesful". Is it ICS or i'm doing something wrong.
Message 5 of 22
by: gawright
on: 14/07/2012 | 19:02
Best Answer
Maybe the o2 lock prevents it being changed?

Get a free Giffgaff Sim
Message 6 of 22
by: adamtys
on: 14/07/2012 | 19:02
just remembers 901 which is O2 voicemail
Message 7 of 22
by: therealpieman2
on: 14/07/2012 | 19:06

Ask an agent to set a pin for you, then you can access your voicemail by calling your mobile number and pressing * when the voicemail starts. You need a pin set to be able to do this.

 

 

Get a free giffgaff Sim
Message 8 of 22
by: adamtys
on: 14/07/2012 | 19:07
i have read that phones running android 2.1were unable to change voicemail settings, but Ics?
Message 9 of 22
by: endorphin
on: 14/07/2012 | 19:07
It could be ICS stopping you. Try downgrading to GB to see what happens.
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 10 of 22