Get Help
Community

Texts

Started by: codobaggins
On: 25/06/2011 | 13:16
Replies: 16
Reply

Go to best answer
Highlighted
by: codobaggins
on: 25/06/2011 | 13:16
Hi all,

Has anyone had problems with some of their texts not getting through to one or two people you text regularily (not many but once in a while)? Obviously it could be down to a lot of things but just wanted to know whether anyone else had a problem before blaming other things Smiley Very Happy

Also, I have an iPhone 3GS, does anyone know a way of checking that a message has been sent and/ or received by the other party?
Message 1 of 17
1 BEST ANSWER

Accepted Solutions
by: philiplittle40
on: 25/06/2011 | 13:19
Best Answer

Been several posts recently about delayed texts. Consensus seems to be that this is a network issue and that they all come through at once later on.

 

For delivery reports you need to type *0# before each message (or set up a text template with this at the start) - does not appear at recipient end.

Message 6 of 17
by: alweb
on: 25/06/2011 | 13:17

you could try putting *0# in front of your txt that will let you know when they get it

Get a free giffgaff Sim
Message 2 of 17
by: martinwallis
on: 25/06/2011 | 13:18
Not had any problems myself.

You can prefix each message with *0# to get a delivery report.
Get a free Giffgaff Sim

Message 3 of 17
by: david901
on: 25/06/2011 | 13:18

no never have had problems tried restarting your phone and on again never  had text problems in my iphone ether   on GG or wildfire n so on

If you like my posts or If I help you kudos me please
Get a free Giffgaff Sim
Get a free Giffgaff Sim
Message 4 of 17
by: samsams88
on: 25/06/2011 | 13:19
I have the same phone and have had a few issues - if it hasn't successfully sent you'll get the red exclamation Mark next to the text - if there isn't one it's sent but the only way to check if they received it is to call em Smiley Wink lol Smiley Happy
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 5 of 17
by: philiplittle40
on: 25/06/2011 | 13:19
Best Answer

Been several posts recently about delayed texts. Consensus seems to be that this is a network issue and that they all come through at once later on.

 

For delivery reports you need to type *0# before each message (or set up a text template with this at the start) - does not appear at recipient end.

Message 6 of 17
by: samsams88
on: 25/06/2011 | 13:20
*completely forgot about delivery reports...oops =|
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 7 of 17
by: codobaggins
on: 25/06/2011 | 13:21
So you prefix your actual text with *o# or the number (like when your withholding your number)?
Message 8 of 17
by: codobaggins
on: 25/06/2011 | 13:22
Oh cool, in the time it took me to post the question, it had been answered Smiley Happy thanks a lot Smiley Happy
Message 9 of 17
by: kiwatche
on: 25/06/2011 | 13:25
Iv not noticed any problems with delays or not delivered texts. But seen on here some people do
Message 10 of 17