Get Help
Community

Unable to connect to the proxy server (Android 4.1)

Started by: richardneville
On: 22/10/2012 | 19:21
Replies: 15
Reply

Go to solution
by: richardneville
on: 22/10/2012 | 19:21
Has anyone else recently been getting intermittent messages saying "Unable to connect to the proxy server"?

I've been getting those messages browsing in Chrome on an Android Jellybean Samsung Note 2. Although the phone is a new purchase, I don't think the problem is with the device. It's been set up by texting "SETTINGS" to 2020. APN checked and correct.

Like I say, it's an intermittent problem, turning up one in five times I request a web page. First noticed on 20 Oct 2012.

Anyone had the same problem, or have a magic solution?
Message 1 of 16 (9,621 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: rebelyell
on: 22/10/2012 | 20:28
Best Answer
Accepted by topic author richardneville
‎21-08-2015 01:01

richardneville wrote:

As per the (broken) link above, I reckon I'm experiencing the issue noted on this thread. Still seems to be a live issue, not fully resolved in my area (North London).

 

http://community.giffgaff.com/t5/Service-Updates-Notice-board/Resolved-Loss-of-Data-Issue-20-10-2012...


I'm in North London runninga phone with Jelly Bean and Chrome Browser and I've had no problems since Saturday's outage.  

 

Perhaps your APN settings aren't correct.  It wouldn't hurt to check them.  They should look like the following:

 

Go to:
System Settings>Wireless & Networks>Mobile Networks>Access Point Name

 

Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
Server:
MMSC:
MMS proxy:
MMS port:
MCC: 234
MNC: 10
APN type: default

 

Not the the Proxy and Port fields are left blank.  If you have 193.113.200.195 and 8080 configured in there remove it. 

 

Your MMS Settings

 

Name: giffgaff - mms
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

 

Make sure you save your settings

 

If you phone has an option to "use packet data" make sure this is checked on. 

Message 9 of 16 (10,345 Views)
by: puregangsta2k10
on: 22/10/2012 | 19:22
Hi, there were some loss of data issues since the 20th of october on Giffgaff. The tech team have fixed the issues, however they are still working on it as some members are still experiencing data problems.

Please see this guide for the latest update and enter your Username and Postcode here in the form:
http://community.giffgaff.com/t5/Service-Updates-N​otice-board/Loss-of-Data-Issue-20-10-2012/td-p/64.​..

In addition, please check the network coverage status of your area here:
http://status.o2.co.uk/

Try rebooting your phone too.
Message 2 of 16 (9,618 Views)
by: teani
on: 22/10/2012 | 19:24
Its o2
they need to get there 3g sorted
Message 3 of 16 (9,610 Views)
by: jadedeex3
on: 22/10/2012 | 19:24
Try downloading dolphin browser
Message 4 of 16 (9,606 Views)
by: richardneville
on: 22/10/2012 | 19:32
Could you repost that link to the form to check your username / postcode? The link seems to be broken. Thanks!
Message 5 of 16 (9,586 Views)
by: john1073
on: 22/10/2012 | 19:36

im on galaxy note 2 as well but it doeant matter what phone you have if your gonna have problems then your gonna have problems, we just need to sit tight and try be patient till its sorted, one minute my internet is fine and pages are loaded in a second, other times im staring at my screen for a minute before i get the dreaded proxy server message, it'll get fixed just a matter of waiting im affraid

Message 6 of 16 (9,580 Views)
by: richardneville
on: 22/10/2012 | 19:38

Thanks john1073... good to know it's not something wrong with shiny new phone.

 

Disappointing that there seem to have been a few problems / outages on the O2/Giffgaff network recently!

Message 7 of 16 (9,576 Views)
by: richardneville
on: 22/10/2012 | 20:13

As per the (broken) link above, I reckon I'm experiencing the issue noted on this thread. Still seems to be a live issue, not fully resolved in my area (North London).

 

http://community.giffgaff.com/t5/Service-Updates-Notice-board/Resolved-Loss-of-Data-Issue-20-10-2012...

Message 8 of 16 (9,564 Views)
by: rebelyell
on: 22/10/2012 | 20:28
Best Answer
Accepted by topic author richardneville
‎21-08-2015 01:01

richardneville wrote:

As per the (broken) link above, I reckon I'm experiencing the issue noted on this thread. Still seems to be a live issue, not fully resolved in my area (North London).

 

http://community.giffgaff.com/t5/Service-Updates-Notice-board/Resolved-Loss-of-Data-Issue-20-10-2012...


I'm in North London runninga phone with Jelly Bean and Chrome Browser and I've had no problems since Saturday's outage.  

 

Perhaps your APN settings aren't correct.  It wouldn't hurt to check them.  They should look like the following:

 

Go to:
System Settings>Wireless & Networks>Mobile Networks>Access Point Name

 

Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
Server:
MMSC:
MMS proxy:
MMS port:
MCC: 234
MNC: 10
APN type: default

 

Not the the Proxy and Port fields are left blank.  If you have 193.113.200.195 and 8080 configured in there remove it. 

 

Your MMS Settings

 

Name: giffgaff - mms
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

 

Make sure you save your settings

 

If you phone has an option to "use packet data" make sure this is checked on. 

Message 9 of 16 (10,346 Views)
by: richardneville
on: 22/10/2012 | 21:15

Thanks rebelyell! I've seen lots of posts with proxy settings and port settings included, and some saying leave it blank.

 

Your post is the first one that actually makes it clear. Sure enough, the internet seems to work fine with no proxy settings (so far!).

 

If anyone knows WHY you don't need proxy settings (or why you actually do)... then please post the reason here.

 

Thanks!

Message 10 of 16 (9,545 Views)