Knowledge Base
Community

VPN not working

Started by: perelka1117
On: 28/10/2013 | 21:36
Replies: 7
Reply

Go to best answer
by: perelka1117
on: 28/10/2013 | 21:36
Just getting connected on giff gaff and my internet settings is not working. I did not recieve the automatic text message to save the giff gaff internet settings so I must type it in manually and can't seem to get it working on my iPhone 4. Can you help?
Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: smiler667
on: 28/10/2013 | 21:38
Hello & welcome to the giffgaff Community

Text "SETTINGS" to 2020, should this not work, please follow link below to guide to enter in manually.
iPHONE - http://bit.ly/jitbiphone

Follow the link below on how to set-up your iPhone device if your running IOS7:

http://community.giffgaff.com/t5/Settings-for-your-device/iOS-7-Internet-and-MMS-set-up/ta-p/9911035
Click to get free Nano/Micro/Standard sim with £5 credit
Message 2 of 8
by: smiler667
on: 28/10/2013 | 21:38
Hello & welcome to the giffgaff Community

Text "SETTINGS" to 2020, should this not work, please follow link below to guide to enter in manually.
iPHONE - http://bit.ly/jitbiphone

Follow the link below on how to set-up your iPhone device if your running IOS7:

http://community.giffgaff.com/t5/Settings-for-your-device/iOS-7-Internet-and-MMS-set-up/ta-p/9911035
Click to get free Nano/Micro/Standard sim with £5 credit
Message 2 of 8
by: w69d
on: 28/10/2013 | 21:40 edited: 28/10/2013 | 21:42

Hi, you don't need to edit the VPN settings to use the giffgaff Internet but you will need to install the settings manually as follows

settings > general > scroll down to the bottom and press the reset button then on the next page press the reset network settings and the iPhone should reboot


Once restarted goto the apn settings page Depending on your iPhone iOS version and international language ""British English"" Or ""English""

iOS 7
Settings~Mobile~Mobile Data Network
Settings~Cellular~Cellūlar Data Network

iOS 6
Settings~General~Mobile Data~Mobile Data Network
Settings~General~Cellūlar Data~Cellular Data Network

Now check your settings are the same as these ,they are latest APN Settings
for the iPhone which are slightly different to the normal ones and are the same as the iPhone app http://itunes.com/apps/giffgaff/mygiffgaff recommends / uses Which you can also use to get the Internet settings (but you'll still need the mms settings added manually )

•APN =giffgaff.com
•Usernamė =vertigo
•Password =password

MMS Settings

•APN =giffgaff.com
• Username =vertigo
•Password =password
•mmsc=http://mmsc.mediamessaging.co.uk:8002
•mms Prōxy = 82.132.254.1:8080
•mms Max Message Size = 2097152
•mms ua Prof URL (just leave blank)

After editing the settings just press the Home Button ,Now please reboot your iPhone

(((General info : The text to 2020 won't install the mms settings on an iPhone , but will only install the (--older unsigned-- ) Internet ones, which will have giffgaff instead of the new username of vertigo

MMS will NOT work unless 3G is ON

Lastly check that the MMS button in the Settings. (Settings~Messages) Make sure MMS Messaging is set to ON.

And remember that MMS / Picture Messages cost 16p (24p for none uk networks )and are not included in any Goodybag ( Mobile Data must be on to receive MMS messages)

 

Heres the same settings showing from the giffgaff iPhone app

Photo 7.jpg

Message 4 of 8
Highlighted
by: djbonner07
on: 28/10/2013 | 21:47


[ Iphone Settings ]


• 1, IOS 7 - http://community.giffgaff.com/t5/Settings-for-your-device/iOS-7-Internet-and-MMS-set-up/ta-p/9911035


• 2, IOS 6 - see here : http://community.giffgaff.com/t5/learn-giffgaff-top-tips/ios-6-iphone-settings/m-p/6040034#m48985




[ Do you have Wifi ] head over to the app store and download the giffgaff app for a Quick Setup


[ Want the Free giffgaff app ] see below

http://itunes.apple.com/gb/app/my-giffgaff/id571246020?mt=8

• Once you installed the app click on More and add the apn settings



• 2, Otherwise - Try the Manual Way




[ Basic Iphone Setup ]

On your iphone go to :

Settings - General > Network
Cellular Data Network


Then Enter


• " Cellular Data "

And input the below information into your handset internet settings " tab "


• APN - giffgaff.com
• Username - vertigo
• Password : type in the word password


[ Visual Voicemail ]
Leave blank because giffgaff do not provide this


•• Switch off your WiFi connection -

•• Switch on / Enable - Mobile Data/3G



MMS -

[ MMS On giffgaff ]

MMS settings in the link below

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Giffgaff-MMS-Setup/m-p/7017742

• More -
http://community.giffgaff.com/t5/Service-Updates-Notice-board/Unable-to-send-receive-MMS-16-12-2012/...
Get a free giffgaff Sim
Message 5 of 8
by: mba_263
on: 28/10/2013 | 21:48
Can you try texting the word settings to 2020?
Get a free Giffgaff Sim
If you want your free Sim simply follow the below link, and gain yourself free £5 credit !!: http://giffgaff.com/orders/affiliate/mba_263
Message 6 of 8
by: angelo_drake
on: 28/10/2013 | 21:51

@perelka1117 wrote:
Just getting connected on giff gaff and my internet settings is not working. I did not recieve the automatic text message to save the giff gaff internet settings so I must type it in manually and can't seem to get it working on my iPhone 4. Can you help?

 

Have a look at this guide - The complete guide to the iPhone’s MMS settings
Message 7 of 8
by: sauron
on: 28/10/2013 | 22:22

Try sending the word "settings" to 2020 and this should get you the setup text sent to your phone

Get a free giffgaff Sim
Message 8 of 8