Get Help

Why can't I send or receive photos on my I phone 4S

Started by: rosemary1944
On: 04/12/2013 | 21:59
Replies: 6

by: rosemary1944
on: 04/12/2013 | 21:59
Photos to my phone
Message 1 of 7
by: shabbalaiba
on: 04/12/2013 | 22:02
Text settings to 2020 will update your mms and internet settings
Message 2 of 7
by: amir667
on: 04/12/2013 | 22:02
Hi Rose, and welcome to the giffgaff community,

please note MMS are charged at 16p and are not included in goodybags mins and ensure you have the correct settings.

To get iphone settings text the word "settings" to 2020, should it not work please follow link to iphone guide to enter in manually see here

or if your iDevice is running iOS7 Follow the link below on how to set-up guide:
Click here to get your free giffgaff sim with £5 free credit
Message 3 of 7
by: mrbob3
on: 04/12/2013 | 22:06
If you are sending pictures to another iphone user, you will need to make sure imessage is enabled. If your MMS settings are not set correctly or you dont want to use MMS, you need to make sure imessage is active.

Go to settings/messaging and check to see if imessage is activated.

Is your internet already working ok?
Message 4 of 7
by: alexc33
on: 04/12/2013 | 22:10
Have you set up your iPhone for data & MMS? Download the giffgaff app and use the install settings option or set these up manually. (NOTE the giffgaff APP doesn't install MMS settings, these have to be entered manually as below)

iOS 6 Goto Settings> General> Mobile Data> Mobile Data Network (scroll down to see)
iOS 7 Goto Settings> Mobile Data> Mobile Data Network (scroll down to see)
Now enter these settings
USERNAME: vertigo
PASSWORD: password

USERNAME: vertigo
PASSWORD: password

MMS proxy:
MMS Max Message Size: 2097152
MMS UA Prof URL: [leave blank]

DON'T PRESS RESET just go back up the menu
Then pop it into airplane mode then off again and all should now be working.

MMS (picture messaging) cost 16p to UK mobiles and are not included in any goodybag allowance.if you don't have enough credit you can't send them.
Message 5 of 7
by: sloz
on: 04/12/2013 | 22:13
Firstly check you have airtime credit as mms (16 p each) arn't included in a goodybag allowance *100#
( you'll need credit to send test mms to yourself as you try each combination of settings in turn)

Reset network settings then try all the alternative settings, sending a mms to yourself each time

Reset network settings

go to
Reset ( at the bottom of the page)
And click reset network settings

Once the phone restarts
change the mobile data and mms apn 's
( leave the usernames as vertigo)
dont click reset

Take note of the mmsc and mms proxy settings
Now try sending a mms to yourself start the number +447 and also 07 ( remove your number from contacts if you have it stored there)
And turn off iMessage before you send

Now try the other 3 combinations of settings mentioned below , copy and paste each setting, if you type it in there's always the chance you'll get a detail wrong

The important settings are the MSSC and mms proxy settings , there's two options for each setting so that's four possible combinations


mms proxy

So try all the possible combinations
As i said before, when you send a test mms to yourself remove your number from contacts first and put the number in manually,
Try starting the number 07 and +447
Get a free giffgaff Sim
Message 6 of 7