Knowledge Base
Community

Why can't i delete and re-enter APN details on Galaxy Note 4?

Started by: damstar
On: 05/04/2016 | 15:11
Replies: 6
Reply

Go to best answer
by: damstar
on: 05/04/2016 | 15:11

Hi - I bought a new Galaxy Note 4 from Giff Gaff last week. I transferred my old SIM from S3 - all seemed well until I try to send MMS - total failue - so I check MMS android settings and couple of things missing (for example no entry in settings on phone under 'password') but when I tap on the Giffgaff APN all the fields grey out and I am unable to edit anything? So I can't delete the APN to start again and I can't edit any fields. BTW I know that MMS costs and I have credit.

Thank youSmiley Happy

Message 1 of 7
1 BEST ANSWER

Accepted Solutions
Highlighted
by: nagina72
on: 05/04/2016 | 15:18
Follow these steps if you are having a problem with MMS messages not sending from your handset because of incorrect default APN settings that cannot be edited.
1. Open Settings/More networks/Mobile networks/Access point names
2. Touch bottom left of screen and Reset to default. A list of operator APN settings will appear.
3. Select O2 Pay and go.
4. Touch + at top right of screen to add a new APN
5. Enter these exact settings in the appropriate fields. Leave other fields as they are.
Name - giffgaff
APN - giffgaff.com
Username - giffgaff
MMSC - http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 82.132.254.1
MMS Port - 8080
MCC - 234
MNC -10
Authentication type - PAP
APN type - default,supl,mms
6. Touch bottom left of screen and save (*very important step*)
7. Touch circle to right of new giffgaff apn to turn it on (green dot)
8. Your internet signal indicator will activate after a short wait (up to 20 seconds depending on signal).
That's it. You can now send MMS messages.
The steps should also work with any other Samsung handset.
Message 5 of 7
by: plightfoot
on: 05/04/2016 | 15:13
Hi, make a new APN and choose it to be used then you can delete the first APN
Get a free giffgaff Sim
Message 2 of 7
by: navvy
on: 05/04/2016 | 15:15

Simplest solution is probably to try the O2 APN settings that are built-in.  When this connects to O2, your giffgaff number will be recoggnised and it will divert to a working APN.  It should work for MMS too.

 

Message 4 of 7
Highlighted
by: nagina72
on: 05/04/2016 | 15:18
Follow these steps if you are having a problem with MMS messages not sending from your handset because of incorrect default APN settings that cannot be edited.
1. Open Settings/More networks/Mobile networks/Access point names
2. Touch bottom left of screen and Reset to default. A list of operator APN settings will appear.
3. Select O2 Pay and go.
4. Touch + at top right of screen to add a new APN
5. Enter these exact settings in the appropriate fields. Leave other fields as they are.
Name - giffgaff
APN - giffgaff.com
Username - giffgaff
MMSC - http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 82.132.254.1
MMS Port - 8080
MCC - 234
MNC -10
Authentication type - PAP
APN type - default,supl,mms
6. Touch bottom left of screen and save (*very important step*)
7. Touch circle to right of new giffgaff apn to turn it on (green dot)
8. Your internet signal indicator will activate after a short wait (up to 20 seconds depending on signal).
That's it. You can now send MMS messages.
The steps should also work with any other Samsung handset.
Message 5 of 7
by: damstar
on: 05/04/2016 | 18:56
Brilliant, this method worked. Thank you so muchSmiley Happy Smiley Happy Smiley Happy
Message 6 of 7
by: fahrenheit
on: 03/06/2016 | 12:12
Oh my days...I just stole this method to fix the issues I've had with my S4 since fook knows when! Smiley Happy
Message 7 of 7