Get Help
Community

'You are not subscribed to a cellular data service'

Started by: freddiehailstone
On: 29/04/2012 | 22:04
Replies: 14
Reply

Go to solution
by: freddiehailstone
on: 29/04/2012 | 22:04

I'm on the goodybag that has 250 mins, unlimited data and texts on my  iPhone 3GS and this is the message that pops up everytime I go on safari. I've checked and i'm definitely connected to 3G - any suggestions?

Message 1 of 15 (2,771 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: djbonner07
on: 29/04/2012 | 22:05
Best Answer
Accepted by t_will (giffgaff Educator)
‎21-08-2015 01:01
Message 2 of 15 (2,847 Views)
by: djbonner07
on: 29/04/2012 | 22:05
Best Answer
Accepted by t_will (giffgaff Educator)
‎21-08-2015 01:01
Message 2 of 15 (2,848 Views)
by: jackoboy9
on: 29/04/2012 | 22:06
Have you set up your phone's MMS and WAP settings?

Here's a guide: http://support.giffgaff.com/app/answers/detail/a_id/628
Kudos me if I helped!
Message 3 of 15 (2,758 Views)
by: 1992chris
on: 29/04/2012 | 22:07
youll need to install the settings then youll be away
Get a free Giffgaff Sim

Click on the banner to order your free Sim with an extra £5 credit!
Message 4 of 15 (2,753 Views)
by: lukester
on: 29/04/2012 | 22:07

If your settings ok check with an agent to see if you have a data bar that can be lifted

Get a free Giffgaff SimQR Code here -- Unlock your phone - Unlockopedia!!! --- Educators
Message 5 of 15 (2,753 Views)
by: leemg3
on: 29/04/2012 | 22:09

input your intenet settings manually and it should work

Get a free giffgaff Sim

DUDE ORDER ONE!
Message 6 of 15 (2,748 Views)
by: muhammadasim
on: 29/04/2012 | 22:40

Enter these settings into your iPhone
(Select Settings -> General -> Network -> Cellular Data Network (or Mobile Data Network)
 
Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password
 
Visual Voicemail
leave blank as giffgaff do not provide it
 
MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank
 
Once you have manually entered these settings restart the Iphone and you should be on your way!

For more Info go here:
http://sites.google.com/site/idevicegiffgaffsettings/iphone

Give KUDOS or 'Accept as Solution' If I have helped
Get a free giffgaff Sim
Message 7 of 15 (2,738 Views)
by: dany001
on: 29/04/2012 | 22:44
Did you enter internet settings before you browsed ?
If not text settings to 2020
Get a free Giffgaff Sim

CONATCT ME FOR A PRE-CUT MICRO SIM THATS ALREADY TOPPED UP WITH £5 FOR YOU.


Please give 'KUDOS' if you like my post. If my answer helped then please click 'Accept as Solution' .....
Message 8 of 15 (2,734 Views)
by: bmw4175
on: 29/04/2012 | 23:04
Texting 2020 don't work on iPhones. You need to imput the settings manually as explained above.
Get a free giffgaff Sim
Message 9 of 15 (2,730 Views)
by: badboy369
on: 29/04/2012 | 23:11

yeah try thos settings or send settings to 2020

Message 10 of 15 (2,727 Views)