Get Help
Community

cannot receive imessage at my phone number

Started by: kkkkdu
On: 16/05/2012 | 18:46
Replies: 7
Reply

by: kkkkdu
on: 16/05/2012 | 18:46

Suddenly today I send imessages from the email address and not the phone number, and I cannot send text messages to people that do not use an iPhone. I have bought goodiebag and it is still valid. Could anyone help me with this problem please? Thank you.

Message 1 of 8 (615 Views)
by: voodoomama
on: 16/05/2012 | 18:47

try to reboot your phone

Get a free Giffgaff Sim
Has your question been answered? Don't forget to ACCEPT A SOLUTION
Have I helped? Click on my star Smiley Wink
Message 2 of 8 (608 Views)
by: stealthybigboss
on: 16/05/2012 | 18:49
try settings again
Message 3 of 8 (600 Views)
by: as7861
on: 16/05/2012 | 18:49

kkkkdu wrote:

Suddenly today I send imessages from the email address and not the phone number, and I cannot send text messages to people that do not use an iPhone. I have bought goodiebag and it is still valid. Could anyone help me with this problem please? Thank you.


You have to either have 3g or wifi Smiley Happy

- Amer Get a free giffgaff Sim
Message 4 of 8 (599 Views)
by: solid247
on: 16/05/2012 | 18:49
Go to messages
Go to receive at
Change the address from email to the phone number
The switch imessage off and on
Get a free Giffgaff Sim
 
Message 5 of 8 (597 Views)
by: danielpatel
on: 16/05/2012 | 18:56

Restart your phone after checking your settings

Get a free giffgaff Sim

ACCEPT THE SOLUTION
Message 6 of 8 (593 Views)
by: zaira06
on: 16/05/2012 | 18:58
Try restarting your phone, it might work.
Message 7 of 8 (589 Views)
by: adgall
on: 16/05/2012 | 19:00
It is an iphone problem, not GG
Click me for a FREE giffgaff sim and £5 FREE CREDIT! Smiley Happy
----------------------------------------------------------------------------------------------------------
Please click 'Accept as solution' if someone has helped you, it keeps the forum tidy.
Message 8 of 8 (586 Views)