Reply
newcomer
Posts: 18
Registered: ‎09-06-2012
Best Answer

galaxy s3, internet not working

Internet has stopd working

Accepted Solutions
Best Answer
Accepted by topic author chalvey
‎21-08-2015 01:01
Posts: 25,230
Kudos: 3,249
Best Answers: 2,544
Registered: ‎01-03-2012

Re: galaxy s3, internet not working

Android STEP by STEP guide:


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

View Best Answer in original post


All Replies
Posts: 18,487
Kudos: 4,133
Best Answers: 3,086
Registered: ‎21-03-2012

Re: galaxy s3, internet not working

try these settings

Samsung Galaxy S3 manual settings
http://bit.ly/giffgaffs3

Get a free giffgaff Sim
cicerone
Posts: 625
Registered: ‎25-02-2012

Re: galaxy s3, internet not working

Have you checked your settings?
Get a free giffgaff Sim
Posts: 2,095
Registered: ‎03-06-2012

Re: galaxy s3, internet not working

look here http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Settings-for-all-phones-incuding-blackberry... under s3
If someone has answered your question,, please mark it as 'accepted. Thank YOU Smiley Wink
Get a free giffgaff Sim
newcomer
Posts: 18
Registered: ‎09-06-2012

Re: galaxy s3, internet not working

Thanks Paul and baslibb I've checked them n it seems to b on the right settings
newcomer
Posts: 18
Registered: ‎09-06-2012

Re: galaxy s3, internet not working

Thnkz gee
Posts: 160
Topics: 22
Kudos: 19
Best Answers: 8
Registered: ‎06-02-2011

Re: galaxy s3, internet not working

if your phone is factory unlocked then just go to settings and select the carrier as giffgaff.

also make sure that the mobile data connection is active (turned on)

if you still have problems, turn the phone off and put a different sim in, then switch the phone on and it should say about selectinga carrier...just switch the phone off and put your giffgaff sim in and select your carrier. you should be good to go.

If I've helped you then send me some Kudos, if my reply is correct, then mark Accept As Solution (:
If you need help regarding iPhones, Android & BBM then private message me Smiley Happy
here are links for Internet settings
iPhone - http://bit.ly/giffgaffiphone
Android - http://bit.ly/jitbandroid
Windows phone - http://bit.ly/jitbwindowsmobile
Blackberry - http://bit.ly/jitbblackberry
Other - http://bit.ly/giffgaffapn
cicerone
Posts: 625
Registered: ‎25-02-2012

Re: galaxy s3, internet not working

Have you tried restarting your phone? Sometimes that solves the problem for myself with other phones
Get a free giffgaff Sim
Posts: 10,818
Topics: 6
Kudos: 1,748
Best Answers: 1,180
Registered: ‎18-01-2012

Re: galaxy s3, internet not working

See this guide for the Internet and MMS settings:
http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Internet-and-MMS-settings-for-Samsung-Galax...
If my Answer has helped you, please mark my answer as 'Best Answer'. Order your FREE Sims from Below Smiley Happy
Get a free giffgaff Sim
Posts: 18,487
Kudos: 4,133
Best Answers: 3,086
Registered: ‎21-03-2012

Re: galaxy s3, internet not working

switch to flight mode for one minute,
then off/on, its worth trying, it worked for me
earlier today.

Get a free giffgaff Sim