Get Help
Community

gt-s5570 (Samsung Galaxy Mini) internet settings?

Started by: grahamhodson
On: 21/04/2011 | 20:38
Replies: 16
Reply

Go to solution
by: grahamhodson
on: 21/04/2011 | 20:38

Hi, the automatic setting do not appear to have worked as I can text but not access the internet. I have already sent Settings to 2020 and installed again but no luck

 

Any help greatly appreciated

Message 1 of 17 (38,750 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: chubuking
on: 21/04/2011 | 20:42
Best Answer
Accepted by topic author grahamhodson
‎21-08-2015 01:01
be sure to restart your phone in order for the settings to take effect

for a micro sim go to http://apps.giffgaff.com/microgaff/directrequest.php?r=chubuking


i always try to give to correct answer so please kudos and accept as solution when i do
Message 4 of 17 (40,565 Views)
by: aks782
on: 21/04/2011 | 20:39
To setup an Android follow this guide: http://bit.ly/giffgaffandroid - or for an easier and more reliable option, connect to wifi and download app called “giffgaff apn” from market, that self-installs them!

For a giffgaff sim with £5 FREE CREDIT when you activate, click here

Message 2 of 17 (38,743 Views)
by: mzone
on: 21/04/2011 | 20:40
Download giffgaffAPN from market using wifi Smiley Wink
Have I helped? Please click on the yellow star Kudos button to the left if I have.
Have I answered your question? Please click on Accept as Solution to the bottom right of my post if I have.
Get a free Giffgaff Sim

Or for a Nano SIM for iPhone 5 or iPad mini click here

Message 3 of 17 (38,742 Views)
by: chubuking
on: 21/04/2011 | 20:42
Best Answer
Accepted by topic author grahamhodson
‎21-08-2015 01:01
be sure to restart your phone in order for the settings to take effect

for a micro sim go to http://apps.giffgaff.com/microgaff/directrequest.php?r=chubuking


i always try to give to correct answer so please kudos and accept as solution when i do
Message 4 of 17 (40,566 Views)
by: alweb
on: 21/04/2011 | 20:44

use your wifi then download giffgaff apn from market then install them that way

Get a free giffgaff Sim
Message 5 of 17 (38,735 Views)
by: thesaint
on: 21/04/2011 | 20:44
Message 6 of 17 (38,734 Views)
by: drlatheef
on: 21/04/2011 | 20:46
Try these manual settings

Giffgaff 3G Settings 

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms
Message 7 of 17 (38,733 Views)
by: alant
on: 21/04/2011 | 20:50 edited: 21/04/2011 | 20:51

Download the giffgaffAPN app via wifi, then when you run it select the 'advanced settings' and make sure 'use single APN' is ticked, make sure 'O2 and competing APNs' is selected form the 'remove these APNs' option, then press the 'press to install settings' button.

 

Doing this will make sure the GG APN is correctly set up.

Get a free Giffgaff Sim
Message 8 of 17 (38,728 Views)
by: drlatheef
on: 21/04/2011 | 20:54
Or erase the settings of your former network providers.
Message 9 of 17 (38,718 Views)
by: grahamhodson
on: 21/04/2011 | 21:25
Yes turning the phone on and off worked!!! Thanks for this
Message 10 of 17 (38,712 Views)