Get Help
Community

htc wildfire s, mms setting?

Started by: marlies
On: 25/04/2012 | 15:33
Replies: 11
Reply

Go to solution
by: marlies
on: 25/04/2012 | 15:33
Hi I've got a HTC wildfire s and am having problems sending any picture messages have sent "settings" to 2020 but that's not come back with anything helpful. Any ideas? Please help.
Message 1 of 12 (1,067 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: rhort
on: 25/04/2012 | 15:33
Best Answer
Accepted by t_will (giffgaff Educator)
‎21-08-2015 01:01
To get an Android phone working:

From the home screen, press the Menu key and select Settings > Wireless & Networks > Mobile networks > Access Point Names

If there are any APN settings listed here, delete them all, so you can start again from scratch.

Press the Menu key and select New APN, then enter the following details:

Name: giffgaff
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http:// mmsc.mediamessaging.co.uk:8002
MMS Proxy: 193.113.200.195
MMS Port: 8080
MCC: 234
MNC: 10

Press the Menu key and select Save, then tap the circle next to giffgaff so a green dot appears (this makes sure the APN settings are active).

Press the Back key until you return to the home screen, then restart your handset.

There's a full guide for this at http://bit.ly/giffgaffandroid
Message 2 of 12 (1,079 Views)
by: rhort
on: 25/04/2012 | 15:33
Best Answer
Accepted by t_will (giffgaff Educator)
‎21-08-2015 01:01
To get an Android phone working:

From the home screen, press the Menu key and select Settings > Wireless & Networks > Mobile networks > Access Point Names

If there are any APN settings listed here, delete them all, so you can start again from scratch.

Press the Menu key and select New APN, then enter the following details:

Name: giffgaff
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http:// mmsc.mediamessaging.co.uk:8002
MMS Proxy: 193.113.200.195
MMS Port: 8080
MCC: 234
MNC: 10

Press the Menu key and select Save, then tap the circle next to giffgaff so a green dot appears (this makes sure the APN settings are active).

Press the Back key until you return to the home screen, then restart your handset.

There's a full guide for this at http://bit.ly/giffgaffandroid
Message 2 of 12 (1,080 Views)
by: as7861
on: 25/04/2012 | 15:34
Message 3 of 12 (1,060 Views)
by: guymcdade
on: 25/04/2012 | 15:34
you need extra credit in ur fone each mms cost 16 p
Get a free giffgaff Sim
Message 4 of 12 (1,058 Views)
Posted from Facebook
by: sydbrazil1
on: 25/04/2012 | 15:34
Download GiffgaffAPN from Market

You also need 16p Credit to send MMS
As they're not included in a Goodybag
Get a free Giffgaff Sim
Message 5 of 12 (1,058 Views)
by: arj95
on: 25/04/2012 | 15:36
Download the giffgaffAPN and make sure you have 16p airtime credit to use for each picture message.
Order a FREE giffgaff sim with £5 FREE credit, click on the banner belowGet a free giffgaff SimClick the yellow stars (kudos) on the left if I helped! Also accept as solution if it's a good response! Thanks alot!
Message 6 of 12 (1,051 Views)
by: jokeyboi77
on: 25/04/2012 | 15:36
do you have credit as mms messages cost 16p each and are not included in any of the goodybags also see here for your settings
http://bitly.com/Hz6c8J
Message 7 of 12 (1,049 Views)
by: ladylou999
on: 25/04/2012 | 20:39

you can get settings to input the settings manually- you can find them on this web site for android phones I have an HTC and i had to do it that way 

 

Hope this helps- good luck 

Message 8 of 12 (1,040 Views)
by: modlisa
on: 12/06/2012 | 15:33
Hi there, having the same issue. cannot send or receive mms. when i tried to follow the instructions you gave i cannot find an option for "access point names" at all. the option is not under mobile networks or anywhere else in settings that i can find! any suggestions? # veryfrustrating
Message 9 of 12 (925 Views)
by: s_whitehouse
on: 10/07/2012 | 19:34
Hi there,

Did you get anywhere with this as I too have been having a few issues with mms on a wildfire?!
Message 10 of 12 (826 Views)