Knowledge Base

i typed in my apn setting on my s3 mini and it still does not work

Started by: shmilibibelman
On: 08/08/2016 | 10:27
Replies: 4

by: shmilibibelman
on: 08/08/2016 | 10:27

hi i put in the apn settings to my s3 mini and and the data still doesnt work

Message 1 of 5
by: endorphin
on: 08/08/2016 | 10:28

Hi, try following this guide


it's for a different model but the steps should be the same.

Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 2 of 5
by: bengalknights
on: 08/08/2016 | 10:29
Hello is data on in notificatin bar?
Get a free giffgaff Sim
Message 3 of 5
by: bigbumyum
on: 08/08/2016 | 10:29
Hello there my friend @shmilibibelman

Please see below to check that you inputted the correct APN settings

Please follow instructions below to enter your APN settings.

From the home screen:

Tap the Menu button.

Tap Settings.

Tap Wireless and networks or More... (depending on your version of Android).

Tap Mobile Networks.

Tap Access point names.

Tap the Menu button.

Tap New APN.

Enter the following data into the onscreen form, without changing any other settings:

Name - giffgaff


Username - giffgaff


MMS Proxy -

MMS Port - 8080

APN type - If given a choice, select internet+mms,

Tap the Menu button.

Tap Save.

Enable the newly-added APN by ensuring the line is ticked, or the radio button is lit by tapping on it.

Check the notification bar for 4G, H, 3G, E or G with up and down arrows beside it, which will indicate your connection is working.
Get a free Giffgaff SimGet a free Giffgaff Sim

enjoy the rest of your day buddy
Message 4 of 5
by: shmilibibelman
on: 08/08/2016 | 13:18
Ho thanls very much but it still doesn't work
Message 5 of 5