Get Help
Community

iPhone 5 internet settings?

Started by: blenny
On: 09/10/2012 | 14:02
Replies: 23
Reply

Go to solution
by: blenny
on: 09/10/2012 | 14:02

Hi all,

 

I successfully managed to cut down my regular SIM card from my old iPhone 3GS yesterday to fit my new iPhone 5, and it's all been working absiolutely fine (phew!).

 

However, I've been on WiFi up until this point and have only just realised that I can't connect to the internet over 3G or anything - had the same problem when I first joined GiffGaff and had to update a whole bunch of settings, so I'm guessing it's the same problem now.

 

Does anyone know the updated iPhone 5 internet settings yet please? I'ts running on iOS 6, which I've also read could be the problem.

 

Thanks in advance,

 

blenny.

Get a free Giffgaff Sim
Message 1 of 24 (18,886 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: rhort
on: 09/10/2012 | 14:03 edited: 22/06/2014 | 08:10
Best Answer
Accepted by topic author blenny
‎21-08-2015 01:01

The recent iOS6 update changes some settings back to the original airtime provider's configuration, which will make it fail to work, however the following will sort it.

Select Settings > General > MOBILE DATA (or CELLULAR) > Mobile Data Network (or Cellular Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password [Edit: This should now be left blank]

Visual Voicemail
giffgaff don't support this yet, so leave it blank

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave this blank

Finally, have a quick check to make sure that the option for Settings > General > Mobile Data (or Cellular) > Cellular Data is set to 'On', then restart your handset and it should be sorted.

Message 2 of 24 (19,967 Views)
by: rhort
on: 09/10/2012 | 14:03 edited: 22/06/2014 | 08:10
Best Answer
Accepted by topic author blenny
‎21-08-2015 01:01

The recent iOS6 update changes some settings back to the original airtime provider's configuration, which will make it fail to work, however the following will sort it.

Select Settings > General > MOBILE DATA (or CELLULAR) > Mobile Data Network (or Cellular Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password [Edit: This should now be left blank]

Visual Voicemail
giffgaff don't support this yet, so leave it blank

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave this blank

Finally, have a quick check to make sure that the option for Settings > General > Mobile Data (or Cellular) > Cellular Data is set to 'On', then restart your handset and it should be sorted.

Message 2 of 24 (19,968 Views)
by: dannyd18
on: 09/10/2012 | 14:04

just look at this Smiley Happy 

http://support2.giffgaff.com/app/answers/detail/a_id/628/~/guide-to-using-an-iphone-on-giffgaff%3F
Accept as (Best Answer) if I answered your Question. Also give (Kudos) if I was helpful Smiley Happy
Get a free giffgaff Sim
Click on the above banner if you need a giffgaff sim normal/micro
Message 3 of 24 (18,875 Views)
by: mrcool073
on: 09/10/2012 | 14:04

you need to install the APN settings manually...

 

Go to " Settings " ....
" General " ....
" Network / Mobile Data " ....
" Mobile Data Network "

Mobile Data

APN ... giffgaff.com
Username ... giffgaff
Password ... password
Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

 

MMS

APN ... giffgaff.com
Username ... giffgaff
Password ... password
MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy 193.113.200.195:8080
Max message size 2097152
MMS UA Prof URL (just leave blank)
Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, reboot your device.

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

In " settings " " messages " turn imessages on.

Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Network / Mobile Data).

Then " Settings " ... " Phone " .... And check " My Number " is correct

Go to " Settings " ... " Carrier " and change to O2-UK.



Message 4 of 24 (18,873 Views)
by: jmistry
on: 09/10/2012 | 14:05
Message 5 of 24 (18,867 Views)
by: umarinho
on: 09/10/2012 | 14:07



Select Settings > General > MOBILE DATA (or CELLULAR) > Mobile Data Network (or Cellular Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password

Visual Voicemail
giffgaff don't support this yet, so leave it blank

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave this blank


Please Click On The 'Gold Star = Kudos' If I Have Helped. Or Click On 'Accept As Solution' If I Have Answered Your Question..Cheers
Get a free giffgaff Sim

Message 6 of 24 (18,865 Views)
by: cl4554ct
on: 09/10/2012 | 14:07

Make sure the phone is fully unlocked then enter the settings

 

Here are the settings for giffgaff so you can connect to the internet and MMS. Text "SETTINGS" to 2020, should this not work, please choose handset
OS from the list below and click the link:

 ANDROID - http://bit.ly/jitbandroid

 iPHONE - http://bit.ly/jitbiphone

BLACKBERRY - http://bit.ly/jitbblackberry

WINDOWS PHONE - http://bit.ly/jitbwindowsmobile

OTHERS- http://bit.ly/giffgaffapn

 

Another alternative is to use the link below , Tweakker helps Giffgaff customers connect quickly and easily to the Internet and MMS services.

Tweakker APN Setup Android  https://play.google.com/store/apps/details?id=com.tweakker&hl=en

Iphone  http://tweakker.com/iphone

 

You can check to see what the signal strength is like in your area before you commit to giffgaff or to check if there is any masts down or ongoing maintenance.

O2 Service Status.

http://status.o2.co.uk/

Get a free giffgaff Sim
Message 7 of 24 (18,859 Views)
by: sc12345
on: 09/10/2012 | 14:09
Message 8 of 24 (18,856 Views)
by: blenny
on: 09/10/2012 | 14:14
All working now, thank you sooooo much everyone. Smiley Happy
Get a free Giffgaff Sim
Message 9 of 24 (18,852 Views)
by: aliacliffordjrx
on: 27/10/2012 | 10:47

ace Smiley Wink it worked for me Smiley Very Happy

Message 10 of 24 (18,387 Views)