Get Help

internet and mms problems

Started by: magnum57
On: 23/10/2011 | 14:28
Replies: 17

by: magnum57
on: 23/10/2011 | 14:28

i brought a new orange sydney(zte-g n295) which was locked to orange using foneszone unlocking service reccomended by giffgaff i successfully unlocked the phone after inserting giffgaff sim i can make and receive calls send and receive sms texts but i cannot connect to internet or receive mms but i can connect to my home network bt broadband with wireless can anyone help please

Message 1 of 18
by: djbonner07
on: 23/10/2011 | 14:30

Text "settings to "2020" Might not work 2020 so please type it manually thanks

MMS Settings , Send >> "mms" to "1010

Here are the basic APN Settings. Which "should" work on all phones.

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name:
Proxy Server Address:
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10

MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name:
Username: giffgaff
Password: password
MMS proxy:
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

Get a free giffgaff Sim
Message 2 of 18
by: shortylumber
on: 23/10/2011 | 14:30
If its not a smartphone text settings to 2020

If it is an android based software then go to the market place and find giffgaffAPN and download and install it
Message 3 of 18
by: andy_uk
on: 23/10/2011 | 14:30
As far as I know it's not a smartphone, so texting SETTINGS to 2020 should work Smiley Happy
If someone has answered your question satisfactorily, please accept it as a solution Smiley Happy
Don't forget to give kudos to those who you think deserve it, not because they're asking for it!

Before replying to a negative post, please have a read of this post by darrenpainter - it makes a lot of sense

Get a free Giffgaff Sim
Message 4 of 18
by: djbonner07
on: 23/10/2011 | 14:30

MMS. also cost 16p each to send and they are not included in any goodybags

Get a free giffgaff Sim
Message 5 of 18
by: saabir2007
on: 23/10/2011 | 14:30
Use these settings:

Under settings, connectivity, data account, gprs I have a profile called "Giffgaff gprs wap"
Account name: Giffgaff gprs wap
User name: giffgaff
Password: password
Auth type: normal
Primary DNS: (unsure if I should have put in here)
Secondary DNS:

Under settings, WAP, settings, Profiles I created a profile called giffgaff:
Profile name: giffgaff
Data account: Giffgaff gprs wap (from above)
Connection type: wap
User name: giffgaff
Password: password
Get a free Giffgaff Sim
Message 6 of 18
by: liamwli
on: 23/10/2011 | 14:34
Text SETTINGS to 2020. If it's an Android, download the giffgaffapn app from the market with wifi.
Message 7 of 18
by: dieter1
on: 23/10/2011 | 14:46

you can text settings to 2020 

If I have helped please KUDOS me to the left and accept as solution if I have solved your problem/query
Get a free giffgaff Sim
Message 8 of 18
by: imzdaking
on: 23/10/2011 | 14:48

text settings to 2020 and install the settings you receive and then reboot your phone. should fix it

Get a free giffgaff Sim
Message 9 of 18
by: usmaankhan123
on: 23/10/2011 | 15:21
text active to 2020
Message 10 of 18