Knowledge Base
Community

internet

Started by: mohammadnihaal
On: 19/02/2014 | 01:51
Replies: 7
Reply

Go to best answer
by: mohammadnihaal
on: 19/02/2014 | 01:51
I got galaxy ace phone & I can't get internet access on it I tried everything to get it but it won't come on...:-(
Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: dalan
on: 19/02/2014 | 01:54
Try this
Samsung Galaxy Range
Text "settings" to 2020
Or
See link to manually enter the settings if the text does not work.


http://community.giffgaff.com/t5/Settings-for-your-device/Samsung-Galaxy-range/ta-p/8854998
If you have browser proxy in your settings leave blank
Get a free giffgaff Sim
Message 2 of 8
by: dalan
on: 19/02/2014 | 01:54
Try this
Samsung Galaxy Range
Text "settings" to 2020
Or
See link to manually enter the settings if the text does not work.


http://community.giffgaff.com/t5/Settings-for-your-device/Samsung-Galaxy-range/ta-p/8854998
If you have browser proxy in your settings leave blank
Get a free giffgaff Sim
Message 2 of 8
Highlighted
by: kylie_ysyeng19
on: 19/02/2014 | 01:55

hi mohammad, welcome to gifgaff

You will first need to get your SIM activated(with a min £10 topup). When this is complete you will be able to view your randomly assigned number at http://giffgaff.com/dashboard

 

Once this is completed, you need to install some internet settings. Easiest way to do this is by sending a text with the message “SETTINGS” to 2020 Alternatively if this fails, you can input some settings manually

Go to Menu and then Settings > More Settings > Mobile network > Access Point Names. Press the Menu key(usually bottom left)  then choose “+New APN”

You see a list, please fill them up as shown
 Name: giffgaff
 APN: giffgaff.com

Login - Username: giffgaff

Password: password

 MMSC: http://mmsc.mediamessaging.co.uk:8002
 MMS proxy: 193.113.200.195
 MMS port: 8080

Now press the Menu button(usually bottom left) again and select Save.
Select the profile named giffgaff by clicking on the circle next to the profile named giffgaff until a dot appears..


Your phone is now configured for giffgaff's internet and MMS settings.

 

Please see: http://community.giffgaff.com/t5/giffgaff-Top-Tips/The-giffgaff-Internet-Settings-Guide-Setup/td-p/2... for more details

Get a free giffgaff Sim
Message 3 of 8
by: elbubsio
on: 19/02/2014 | 02:20

Hi,

You'll need to add some settings (called an APN) manually for your phone to access the internet and send/receive MMS messages on giffgaff.   Here's details of how to do that for android phones -

Android - http://goo.gl/iEsCXZ

You may need to turn your phone off and back on at this point.

If you're still having problems, there may be a problem with something other than your phone's settings.  Firstly, check the obvious stuff.  Make sure your phone is unlocked or locked to the O2 network or your giffgaff sim won't work.  Check to see you have an active goodybag with available data or a PAYG credit balance on your 'My giffgaff' page (You'll need credit for MMS messages as they're not included in goodybags).  Next, check if your phone has been switched to airplane/flight mode as this disables all connections, including mobile data.  Lastly, check you have mobile data enabled.  

If you're still having no luck, check for signal coverage and maintenance in your area using this site -

http://giff.ly/ggservice

Finally, you can try what's called a manual roam.  Check out this link for info and instructions -

http://community.giffgaff.com/t5/giffgaff-Top-Tips/Manual-Roam/m-p/3345471#M32502

PLEASE NOTE - Apparently the 2020 text settings are incorrect at present as is the giffgaff APN app, so I'd recommend not using those for now.  Doing so can redirect you to the wrong site when you want to top up.

Hope that helps Smiley Wink

Get a free giffgaff Sim
Message 4 of 8
by: maimom
on: 19/02/2014 | 02:26
You will need internet settings. You can get them sent to your phone by texting the word "settings" to 2020

Or you can install them via the "my giffgaff" app, from the more tab.
Message 5 of 8
by: xpect
on: 19/02/2014 | 05:32
Regd Internet/MMS settings, you need to set the network internet settings as detailed below -

GIFFGAFF INTERNET SETTINGS=
Internet and mms settings...

Text "settings" to 2020

If all that fails here are the basic APN settings to manual input...

Manual Settings:

Connection Name: giffgaff
APN - Access Point Name: giffgaff.com
Login - Username: "giffgaff" for all devices or "vertigo" for iPhones and iPads
Password: the password is "password"
Proxy: <<leave blank>>
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10

-------------------
At the end, turn your phone off and then on again – and hopefully (fingers crossed) it should work
I hope that this information helps you to sort out your problem
Message 6 of 8
by: xpect
on: 19/02/2014 | 05:32
Also Please refer to the detailed Settings for Android phones - http://bit.ly/jitbandroid
Message 7 of 8
by: xpect
on: 19/02/2014 | 05:32
If Still facing issues ?? Please refer the below post to the letter -

Several things can cause problems with internet access. First check that you have an active goodybag and also check that the goodybag still has a data allowance if it is not one with unlimited data. If you do not have a data allowance, check that you have sufficient credit for data. Also check that data connections are enabled on the phone. If all these are okay, delete the settings on your phone and set them up from scratch using the instructions as mentioned below for the giffgaff internet settings and then switch the phone off and then on again. Hopefully that will get the internet working again.
here are the gg internet settings
---------------------
Single guide - giff.ly/manualsettings
Message 8 of 8