Knowledge Base
Community

iphone internet settings

Started by: polbethian
On: 22/04/2012 | 19:47
Replies: 12
Reply

Go to best answer
by: polbethian
on: 22/04/2012 | 19:47

hi all, i've just joined the 21st century and bought an iphone 3g. i know it's an old one. i'm getting internet when in a wi-fi area but not when i'm outwith. can anyone please help?

Message 1 of 13
1 BEST ANSWER

Accepted Solutions
Highlighted
Highlighted
by: badgerhud
on: 22/04/2012 | 19:48
iPhone settings:

APN - giffgaff.com
Username - giffgaff
Password - password

MMS Settings:

APN - giffgaff.com
Username - giffgaff
Password - password
MMSC - http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 193.113.200.195:8080 Max Message Size - 307200
MMS UA Prof URL - [blank]
I Hope My Post Helps Smiley Happy - To Order a SIM With £5 FREE Credit Click Below...

Message 4 of 13
by: omar_s1
on: 22/04/2012 | 19:49
Go to iPhone settings
Message 5 of 13
by: wedgie42
on: 22/04/2012 | 19:51

@polbethian wrote:

hi all, i've just joined the 21st century and bought an iphone 3g. i know it's an old one. i'm getting internet when in a wi-fi area but not when i'm outwith. can anyone please help?


Hi

 

To install your settings via wifi on your iphone go here:

http://shfonic.co.uk/giffgaff/

or by going here http://www.youtube.com/watch?v=7Up7V4nW8Go and entering

 http://invalid.name/giffgaff

you can also have a look at this guide:

http://dl.dropbox.com/u/1428694/giffgaff_iphone4.pdf

 

Hope this helps

 

Message 7 of 13
by: dave005
on: 22/04/2012 | 19:53
Please see below

Internet Settings!

1.Send a text message free of charge with the word settings to 2020:

If number 1 worked then please install the settings then turn off your handset for 60sec then power back up and the settings should enable you to browse the internet and install the MMS settings for you

2.If that doesnt work then please follow this guide:

Try these settings > Go to internet settings or Wireless & Networks on your mobile phone

Then select Mobile Networks Or Connection / Connectivity or Internet Profile / Data Connection from the menu and click Access Point or create a new apn and enter >

Connection Name: giffgaff - GPRS

APN - Access Point Name: giffgaff.com

Proxy Server Address:193.113.200.195

Proxy Port: 8080

Login - Username: giffgaff

Password: password

Then power your phone of for 60 seconds then power back up then the settings should be applied for you

*If it still doesn't connect to the internet then please see below*

Try deleting any old or new (data) / (wap) (internet) settings you dont need then power off your phone then back on again and retry the settings and see if that works

giffgaffs Internet Settings / Guides (below)

1,(works on almost all handsets) http://bit.ly/giffgaffAPN - Popular Settings.

2,http://bit.ly/giffgaffblackberry - How to giffgaff a Blackberry

3,http://bit.ly/giffgaffiphone - How to giffgaff an iPhone 3G/3GS

4,http://bit.ly/giffgaffiphone4 - How to giffgaff an iPhone 4

5,http://bit.ly/giffgaffandroid - Android guide

6,http://bit.ly/giffgaffwindows - Guide to Windows Mobile 6.1

7,http://bit.ly/giffgaffOSF - Guide to the Orange San Francisco

8,Ipad Settings

apn: giffgaff.com
username: giffgaff
password: password

http://community.giffgaff.com/t5/Learn-giffgaff-Top-
Tips/iPad-settings-with-screenshots/m-p/3533699

"MMS Settings"

If the settings did not work by sending a text to 2020 then I suggest doing it manually found below.

Manual Input
On your phone > Go to Multimedia Message Settings And Enter In The Right Colums

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

MMS also cost 16p each to send and they are not included in any of the goodybags as a free bundle or a add-on,

They will be charged from your existing payg / airtime balance if you wanted to send MMS

Shortcut: http://community.giffgaff.com/t5/Contribute-Innovation-Promotion/giffgaff-Internet-Settings/m-p/3669...

Thanks

(Written By: dave005)
Want A Free Standard Sim Or A Microsim (click below)







Message 8 of 13
by: rhort
on: 22/04/2012 | 19:55
iOS 5.1 update changes some phone settings which can make it fail to work. To use an iPhone on the network, first, DON'T try texting SETTINGS to 2020, because it doesn't work, so try manually entering these settings:

Select Settings > General > Network > Mobile Data Network (or Cellular Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password

Visual Voicemail
giffgaff don't support this yet, so leave it blank

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave this blank

Have a quick check to make sure that the option for Settings > General > Network > Cellular Data is set to 'On', then restart your handset and it should be sorted, however, if you have any further issues, there are guides at:

http://bit.ly/giffgaffiphone4 (if you have an iPhone 4)
http://bit.ly/giffgaffiphone (If you have an iPhone 3)
Message 9 of 13
by: gmob
on: 22/04/2012 | 20:13

It doesn’t matter which iPhone you’re using, it depends on the IOS.

 

If you’re running IOS 5.1 on your iPhone, use these settings ...

 

There are three iPhones in my family that use these settings successfully. (3Gs, 4, 4s)

 

Go to " Settings " ....

          " General " ....

          " Network " ....

Then  " Mobile Data Network "

 

Mobile Data

APN ... giffgaff.com

Username ... giffgaff

Password ... password

Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

 

MMS

APN ... giffgaff.com

Username ... giffgaff

Password ... password

MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc

MMS Proxy 193.113.200.195:8080

Max message size 2097152

MMS UA Prof URL (just leave blank)

Do NOT press the " Reset Settings " button when you’ve done this.

 

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

 

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

 

Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Network).

 

In " settings " " messages " turn imessages on.

 

Also note that Picture messages cost 16p and are not included in any goodybags.

Hope this helps.     :smileyhappy:

Get a free giffgaff Sim
Message 10 of 13