Knowledge Base
Community

mms issue

Started by: harrylm97
On: 25/12/2013 | 17:45
Replies: 7
Reply

Go to best answer
by: harrylm97
on: 25/12/2013 | 17:45
I recently joined giffgaff and don't seem to be able to receive images on mms , I just get a download button and then a message "unable to download please try again later" and I don't know how to sort it.

Please help thanks Smiley Happy
Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: kylie_ysyeng19
on: 25/12/2013 | 17:49

Seems like you need to install some internet/MMS settings for your S3. Go to Menu and then Settings > More Settings > Mobile network > Access Point Names. Press the Menu key(usually bottom left)  then choose “+New APN”

You see a list, please fill them up as shown
 Name: giffgaff
 APN: giffgaff.com

Login - Username: giffgaff

Password: password

 MMSC: http://mmsc.mediamessaging.co.uk:8002
 MMS proxy: 193.113.200.195
 MMS port: 8080

Now press the Menu button(usually bottom left) again and select Save.
Select the profile named giffgaff by clicking on the circle next to the profile named giffgaff until a dot appears.

Then restart your device


Your phone is now configured for giffgaff's internet and MMS settings.

 

Please see: http://community.giffgaff.com/t5/giffgaff-Top-Tips/The-giffgaff-Internet-Settings-Guide-Setup/td-p/2... for more details

 

Get a free giffgaff Sim
Message 4 of 8
by: holti
on: 25/12/2013 | 17:47
what phone you got? probably need to input the settings
Message 2 of 8
by: harrylm97
on: 25/12/2013 | 17:48
Galaxy s3 can you help? Smiley Happy
Message 3 of 8
by: kylie_ysyeng19
on: 25/12/2013 | 17:49

Seems like you need to install some internet/MMS settings for your S3. Go to Menu and then Settings > More Settings > Mobile network > Access Point Names. Press the Menu key(usually bottom left)  then choose “+New APN”

You see a list, please fill them up as shown
 Name: giffgaff
 APN: giffgaff.com

Login - Username: giffgaff

Password: password

 MMSC: http://mmsc.mediamessaging.co.uk:8002
 MMS proxy: 193.113.200.195
 MMS port: 8080

Now press the Menu button(usually bottom left) again and select Save.
Select the profile named giffgaff by clicking on the circle next to the profile named giffgaff until a dot appears.

Then restart your device


Your phone is now configured for giffgaff's internet and MMS settings.

 

Please see: http://community.giffgaff.com/t5/giffgaff-Top-Tips/The-giffgaff-Internet-Settings-Guide-Setup/td-p/2... for more details

 

Get a free giffgaff Sim
Message 4 of 8
by: bengalknights
on: 25/12/2013 | 17:49
Is your data enabled to allow receiving
Get a free giffgaff Sim
Message 5 of 8
by: heisenberg007
on: 25/12/2013 | 17:51
MMS are charged at 16p and are not included in any goodybags also check your mms settings are correct as listed below.

Connection Name: giffgaff - MMS
APN-Access Point Name: giffgaff.com
Username: giffgaff
Password: password (Note: this is just the word 'password' and NOT your giffgaff password)
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy: 193.113.200.195:8080
Max message size - 2097512
MMS Port: 8080
MCC: 234
MNC: 10
APN Type: mms
SMS MESSAGE CENTRE: +447802002606
click to get a free giffgaff Sim with £5 credit
Message 6 of 8
by: harrylm97
on: 25/12/2013 | 18:03
Thanks, think its working now, how come the settings you sent were different to the settings someone else said?
Message 7 of 8
Highlighted
by: kylie_ysyeng19
on: 25/12/2013 | 18:04

@harrylm97 wrote:
Thanks, think its working now, how come the settings you sent were different to the settings someone else said?

Good to know that harry.

Someone else must have mis-typed the settings, they are generic settings for giffgaff, the only minor difference is the username for the APN(internet) setttings of iPhones

Get a free giffgaff Sim
Message 8 of 8