Knowledge Base
Community

mms settings

Started by: rachel01
On: 15/10/2010 | 11:25
Replies: 12
Reply

Go to best answer
by: rachel01
on: 15/10/2010 | 13:31

I just registered yesterday, bought a £10 goody bag and have £5 credit. i think my numbers displayed.

 

yea i turned the phone off then onagain after i did it.

Rach

Click my yellow star on the left if I helped.
Message 11 of 13
by: rjheald
on: 15/10/2010 | 13:35

Sounds like you have a data bar on your account.  You need to contact an agent an ask them to remove it ask an agent for help

For a free sim with £5 credit click here
To switch signatures off go to My Community Settings>Preferences and remove the tick from View signatures in posts.
Message 12 of 13
Highlighted
by: rayhoo
on: 15/10/2010 | 13:45

One last thing to try, Make sure that giffgaff mms settings have actually been selected. Some phones don't do that automatically. Otherwise, as the others have suggest, Ask an Agent if there is a bar on your sim.

Message 13 of 13