Knowledge Base
Community

no intrernet.

Started by: elizabeth1961
On: 02/07/2014 | 21:45
Replies: 11
Reply

by: elizabeth1961
on: 02/07/2014 | 21:45
Hi, i toped up 29th june 2014 @ 6.41pm and had internet 29th + 30th, when i got up on 1st of july i had no internets since, its driving me crazy as i have work to do i put up a post yesterday and some people said the o2 where having problems, but my brother and sister also have same phones as me and are on giffgaff and everything is working fine on there phones plz help. X
Message 1 of 12
by: mathew40
on: 02/07/2014 | 21:48 edited: 02/07/2014 | 21:50

Hi there.
Can you firstly click onto this link https://giffgaff.com/dashboard and make sure that you do actually have,either an active goodybag or enough credit,cheers.

If you could also please try turning your device OFF,wait 5 minutes,then turn your device ON again,as this can help in most cases.If your issue has not been resolved,check the signal in your area,by visiting or clicking onto the link below. Please be aware that the website is updated hourly, so there may be a current issue that is not showing at the moment. Keep checking the signal checker website over the next few hours or so,cheersSmiley Very Happy. http://bit.ly/ggservice If the signal checker is showing NO issues,you could also perform,a manual roam,which basically is searching for networks on your device.Go to your phones "settings" and Select mobile network options and Change the Network Selection Mode from Automatic to Manual and list of available networks will be displayed after a few moments.Select any other network that is not your home provider network and After a few moments you will see "No Service" on the display.Now select your home provider(which is o2) network and change the selection back to AutomaticSmiley Very Happy.

You may also have to set up your device manually,and as you have not posted your make and model of device,here are a few links for the most popular devices,cheersSmiley Wink. Android devices - http://goo.gl/iEsCXZ iPhone devices-http://community.giffgaff.com/t5/Help-Support/Amendment-to-iphone-Internet-settings/m-p/12751538#U12... Blackberry devices-http://goo.gl/Nnr5KX Nokia Lumia-http://goo.gl/yInbYG Windows-http://goo.gl/l5GSJS All other devices-http://goo.gl/t3UbYT Also click onto the link belowSmiley Wink. http://community.giffgaff.com/t5/Tips-Advice/The-giffgaff-Internet-Settings-Guide-Setup/m-p/2066679 Please remember that MMS are NOT included in any goodybag allowances,and to send MMS,you will need to have credit on your account,MMS are 16p each to send. If you have any further issues,please take the time to click onto the links below to take a look at two more fantastic guides,thanks againSmiley Wink. http://community.giffgaff.com/t5/Using-giffgaff/Internet-does-not-work/ta-p/7435922 http://community.giffgaff.com/t5/Tips-Advice/The-giffgaff-Internet-Settings-Guide-Setup/m-p/2066679
Get a free giffgaff Sim
Message 3 of 12
by: grayme45
on: 02/07/2014 | 21:48

It sounds like it was working ok, have you run out of credit? You say you topped up but it's possible you have used up all your credit. What is your balance?

Get a free giffgaff Sim
Message 4 of 12
by: honeybunny19
on: 02/07/2014 | 21:48
Try restarting your phone and see what happens.
Message 5 of 12
by: allan1954
on: 02/07/2014 | 21:49
if you have no goodybag the credit goes quick on the internet.
Get a free giffgaff Sim
Message 7 of 12
by: mcilwraith
on: 02/07/2014 | 21:53

if you didn`t have a goodybag and left your data switched on background apps could have chewed your credit all away

Message 8 of 12
by: elizabeth1961
on: 02/07/2014 | 21:59
Yeah i have tryed switching.phone off/on again i also rebooted, i have tryed everything i bought a £15 goodie bag, it was working fine then just went off, when i try going on internet a box comes up.saying Data connectivity problem the server failed to communicate try again later. X
Message 9 of 12
by: dirtydc
on: 02/07/2014 | 22:48
Hi you'll need the giffgaff APN settings installed on to your phone before You can use the Internet
 
if your phone is an android you maybe able to use an app from the play store to install the giffgaff APN settings ,seė the link below
 
https://play.google.com/store/apps/details?id=com.paulshirley.android.giffgaffsetapn
 
Or you could install an android giffgaff app
https://play.google.com/store/apps/details?id=com.qmusa.giffgaffapp&hl=en_GB
 
here's the offical giffgaff app 
https://play.google.com/store/apps/details?id=com.giffgaffmobile.controller
 
If that doesn't work on your phone then
you could loôk to see the giffgaff internet settings (APN) for most phone's here and add them manually
 
Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address:[Blank]
Proxy Port:[Blank]
Login - Username: giffgaff
Password: [Blank]
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: [Blank]
Server: http://mmsc.mediamessaging.co.uk:8002
mmsc: http://mmsc.mediamessaging.co.uk:8002
mms proxy: 82.132.254.1
mms port: 8080
MCC: 234
MNC: 10
APN type: mms
Message 10 of 12