Knowledge Base
Community

only 2g

Started by: willyjohn
On: 30/04/2015 | 20:34
Replies: 10
Reply

by: willyjohn
on: 30/04/2015 | 20:34

Have just managed to get conected to the internet only to find that I can only get 2g when I have a 4g conection can enybody help please many thanks John

Message 1 of 11
by: saba95
on: 30/04/2015 | 20:36
Go to settings and network mode and choose only 4g
Message 2 of 11
by: hughnicholls
on: 30/04/2015 | 20:36
Did you buy a 4g goody bag? Or a 3G one

if I was helpful please give kudos (by clicking on the gold star) and/or by pressing accept as solution button, thanks!
Message 3 of 11
by: w69d
on: 30/04/2015 | 20:37
Hi, do you mean you've a 4G goodybag with the speeds of 2G ? Or your phone is actually showing only a 2G sign
Message 4 of 11
by: shameen4
on: 30/04/2015 | 20:42
What goodybag did you buy 3G or 4G goodybag
Message 5 of 11
by: merlinseries5
on: 30/04/2015 | 20:43
Hi there,

Please change your settings to 4g.

Hope this helps.
Message 6 of 11
Highlighted
by: klccklcc
on: 30/04/2015 | 20:44
check on o2 site for network status in your area
Get a free giffgaff Sim
Message 7 of 11
by: rakhmatbibi
on: 30/04/2015 | 21:15
Hello you may have to manually switch from 2G to 4G from your phones settings. Also check your 4G coverage in your area via: https://giffgaff.com/coverage-and-service to see if that is the problem.
Get a free giffgaff Sim
Message 8 of 11
by: hipopot
on: 30/04/2015 | 21:29

Looks like everyone should check what speeds they can get before buying a goodybag

Message 9 of 11
by: bozenkas
on: 30/04/2015 | 21:36
Hallo

check your phone settings make shore its set to auto
Solved! Go to Solution. Please give me Kudos if I have helped you out


Get a free giffgaff Sim
Message 10 of 11