Get Help
Community

"check operator message" message

Started by: graciej
On: 01/09/2012 | 09:11
Replies: 8
Reply

Go to best answer
by: graciej
on: 01/09/2012 | 09:11

Recently my phone keeps giving a quiet bleep and "check operator message" comes up on the screen.  It's driving me crazy!  I tried ringing the Giffgaff number (43430) but this didn't stop it.  All I got was the usual messages about whether I wanted to top up etc.  There was also a number that called when I first joined Giffgaff, but when I tried ringing this it said "This number has not been recognised".

 

Could anyone tell me how to access the "operator message", or stop this happening?

 

Thanks

 

 

Message 1 of 9
1 BEST ANSWER

Accepted Solutions
by: d_eagleton
on: 01/09/2012 | 09:17
Best Answer
Thought so, I found this which may help

Nokia c1 c2 c3,
It happens if the handset loses contact with the
network. That is what supports the feature that
provides the STD code associated with the cell you
are in.
To try and fix this, place your finger in the central
portion of the screen and hold it down.
A menu appears. Select "personalise view" then
Select "general indicators" go to the radio buttons
and select "empty" by scrolling to the top of the
menu. You should then be able to go to "display
settings" "cell info display" and select it off. What it
strange on C3-01 is that if you select the cell info
on, the phone does not then display the name of
the operator. If it continues to do this you may
also need to select the "operator messages" to off,
in the "info messages" menu, in "message
settings".Hope this helps.

Found at: http://community.giffgaff.com/t5/Help-Ask-the-community-got-stuck/Operator-message/m-p/5452552/highl...
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 4 of 9
by: d_eagleton
on: 01/09/2012 | 09:13
What phone is it?
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 2 of 9
by: graciej
on: 01/09/2012 | 09:16

Nokia C1-01

Message 3 of 9
by: d_eagleton
on: 01/09/2012 | 09:17
Best Answer
Thought so, I found this which may help

Nokia c1 c2 c3,
It happens if the handset loses contact with the
network. That is what supports the feature that
provides the STD code associated with the cell you
are in.
To try and fix this, place your finger in the central
portion of the screen and hold it down.
A menu appears. Select "personalise view" then
Select "general indicators" go to the radio buttons
and select "empty" by scrolling to the top of the
menu. You should then be able to go to "display
settings" "cell info display" and select it off. What it
strange on C3-01 is that if you select the cell info
on, the phone does not then display the name of
the operator. If it continues to do this you may
also need to select the "operator messages" to off,
in the "info messages" menu, in "message
settings".Hope this helps.

Found at: http://community.giffgaff.com/t5/Help-Ask-the-community-got-stuck/Operator-message/m-p/5452552/highl...
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 4 of 9
by: graciej
on: 01/09/2012 | 09:29

Thanks, I have noticed that the message comes when I don't have coverage.   It seems strange that it never happened before, as I've had the phone a while.

 

Just tried pressing the screen, but nothing happens. Coverage comes and goes here. There's a big hill behind the house and indoor reception is often poor, whatever the network, (although Giffgaff/O2 is better than other ones I've tried).

 

Never mind; now I know what it is I can just ignore it, or go to the shop I bought the phone.  The main problem was not knowing what was going on and if there was some important operator message waiting somewhere!

 

Cheers

 

GJ

 

 

Message 5 of 9
by: graciej
on: 01/09/2012 | 09:35

OH!  Just tried display settings from the main menu and found "cell info display" there.  Selected "off" from there.  Don't know why it was on as I didn't change it.

 

Thanks very much!  Smiley Happy

Message 6 of 9
by: d_eagleton
on: 01/09/2012 | 09:38
You're welcome, glad you're sorted Smiley Happy
Get a free Giffgaff SimGet a free Giffgaff Sim
Message 7 of 9
by: graciej
on: 02/09/2012 | 17:15

Sorry to report but it seems I'm not sorted after all.  Even though cell info display is turned off the phone still keeps bleeping away to itself whenever there's loss of signal!  Bleeping thing!

 

I went to the shope where I bought the phone and they said to contact my network provider!

 

 Smiley Frustrated

Message 8 of 9
by: graciej
on: 02/09/2012 | 20:48

NOW it's sorted (I hope!)!  I asked a friend who quickly solved it by going to Settings and Tones, and cancelling "other tones".

 

Don't know how it came to be on in the first place. 

Message 9 of 9