Get Help
Community

samsung galaxy s 3 Internet settings

Started by: meadowsd
On: 14/08/2012 | 20:36
Replies: 22
Reply

Go to solution
by: meadowsd
on: 14/08/2012 | 20:36

Hi I have a galaxy s 3  and need help to get it to connect to the Internet (apn setting) tried using the apn setting for android in the help section and still the Internet wont work any help would be greatly appreciated thanks

Message 1 of 23 (2,761 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: ssteele
on: 14/08/2012 | 21:27
Best Answer
Accepted by topic author meadowsd
‎21-08-2015 01:01

meadowsd wrote:

tried all these ideas texting settings to 2020 did not work as the text i recived said my phone was a blackberry tried again to set my apn manually till no luck anymore ideas ppl


Have you tried this app https://play.google.com/store/apps/details?id=com.tweakkericsbeta&hl=en  (the giffgaffAPN app doesn't work for later android versions).

 

Have you checked for mast problems? http://bit.ly/o2status - O2 status checker

Get a free Giffgaff Sim
Message 12 of 23 (485 Views)
by: sullyman524
on: 14/08/2012 | 20:37

try texting settings to 2020

Have I helped? If yes, please give me KUDOS, this is to the left of the post underneath my name.If I have solved your problem or answered your question, please click accept as solution on my post
Get a free giffgaff Sim
Message 2 of 23 (2,758 Views)
by: piratehooker82
on: 14/08/2012 | 20:37
Message 3 of 23 (2,757 Views)
by: paultheball
on: 14/08/2012 | 20:37
SAMSUNG GALAXY 3 ICS

Open Settings then click MORE SETTINGS
Then click MOBILE NETWORKS
Next click ACCESS POINT NAMES
From here press you menu key which is the touch
button to the left of the home button
Next select + NEW APN from here enter this
information.

Name - giffgaff
APN - giffgaff.com
Proxy - 193.113.200.195
Port - 8080
Username - giffgaff
Password - password
Server - http://mmsc.mediamessaging.co.uk:8002
MMSC - http://mmsc.mediamessaging.co.uk:8002
MMS proxy - 193.113.200.195
MMS port - 8080
MCC - 234
MNC - 10
Authentication type - PAP
APN type - default,supl,mms
Enable/disable APN - tick box (APN enabled)
Bearer - unspecified

After this press you menu button again and select
save.
This will take you back to the select APN screen,
from here select your newly created giffgaff APN
by clicking the small circle next to the giffgaff APN
this will make the circle go green
next press your back button and ensure you USE
PACKET DATA box is ticked
Then go back to the main settings page and Set Wi-
Fi to OFF Return to home screen. Reboot your
phone (turn off and on again).
Your internet should be up and running

Get a free giffgaff Sim
Message 4 of 23 (2,756 Views)
by: gaffout
on: 14/08/2012 | 20:37
Samsung Galaxy S3 manual settings
http://bit.ly/giffgaffs3
Please remember to choose a 'BEST ANSWER' Where you received one & give a little KUDOS to those who helped :-)

Get a free giffgaff Sim
Message 5 of 23 (2,753 Views)
by: bertiebat
on: 14/08/2012 | 20:46
Message 6 of 23 (2,743 Views)
by: tang_era
on: 14/08/2012 | 20:47
giffgaff often requires APN settings, depending on your phone as in Android, iPhone, Blackberry or Windows Phone 7 each may require different APN settings.



First you can try texting to 2020 for settings, Or if that fails try the guides below:



http://bit.ly/giffgaffiphone - How to giffgaff an iPhone 3G/3GS
http://bit.ly/giffgaffiphone4 - How to giffgaff an iPhone 4
http://bit.ly/giffgaffandroid - Android guide - Or download the Giffgaff APN from the android market
http://bit.ly/giffgaffAPN - Definitive APN Settings
http://bit.ly/giffgaffblackberry - How to giffgaff a Blackberry

http://community.giffgaff.com/windows phone 7.5 - Windows Phone 7.5



Good Luck.
If I helped please give Kudos its Free
Get a free giffgaff Sim
Message 7 of 23 (2,738 Views)
by: mezzi92
on: 14/08/2012 | 20:48
If you can connect to WiFi, download the giffgaffAPN from google play store. It will set up the settings and then save them for you
Don't forget to accept a solution to your post if you have one, and don't forget to kudos others who have helped you out Smiley Happy
Message 8 of 23 (2,736 Views)
by: meadowsd
on: 14/08/2012 | 21:09

tried all these ideas texting settings to 2020 did not work as the text i recived said my phone was a blackberry tried again to set my apn manually till no luck anymore ideas ppl

Message 9 of 23 (2,729 Views)
by: mezzi92
on: 14/08/2012 | 21:10
have you tried the giffgaffAPN from the play store yet?
Don't forget to accept a solution to your post if you have one, and don't forget to kudos others who have helped you out Smiley Happy
Message 10 of 23 (2,727 Views)