Get Help
Community

samsung galaxy s2 no network tried everything

Started by: louise1993
On: 05/07/2012 | 15:04
Replies: 13
Reply

by: louise1993
on: 05/07/2012 | 15:04

ive done all that has been suggested still no network !!! i registered my sim 5 weeks ago and have bought two lots of goodybags up till now please help !!!!!!!

Message 1 of 14 (5,321 Views)
by: morvin
on: 05/07/2012 | 15:05
Try the sim in another phone

Do a Manual Roam
Get a free Giffgaff Sim
Please give 'KUDOS' if you like my post. If my answer helped then please click 'Accept as Solution'
Message 2 of 14 (5,312 Views)
by: bonusball
on: 05/07/2012 | 15:05
Message 3 of 14 (5,309 Views)
by: sc12345
on: 05/07/2012 | 15:05
have you inserted the correct settings?
Get a free giffgaff Sim
Message 4 of 14 (5,307 Views)
by: shafpatel
on: 05/07/2012 | 15:05
try another phone
Message 5 of 14 (5,304 Views)
by: bonusball
on: 05/07/2012 | 15:06
Check signal here
http://status.o2.co.uk

Message 6 of 14 (5,302 Views)
by: giffgafful
on: 05/07/2012 | 15:06

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

 

Make sure the profile containing the above is set to active (usually a green dot or tick on a Samsung). If you are struggling with this, delete all other profiles.

Message 7 of 14 (5,300 Views)
by: paultheball
on: 05/07/2012 | 15:07
louise, try this,
To perform a manual network roam on an
Android device,
go to the Settings menu,
select Wireless and Networks, then,
mobile networks, then,
network operators,
search for networks,
a list of available networks will be displayed
after a short while.

Now select any network that is not giffgaff or
02 (orange/Vodafone etc.)
After a few moments you will
see "No Network Service" on the display.

Now go back and select giffgaff or 02 and
change the selection back to Automatic

Get a free giffgaff Sim
Message 8 of 14 (5,296 Views)
by: hughnicholls
on: 05/07/2012 | 15:08

https://sites.google.com/site/giffgaffwebsolutions/


if I was helpful please give kudos (by clicking on the gold star) and/or by pressing accept as solution button, thanks!
Message 9 of 14 (5,293 Views)
by: ingasop
on: 05/07/2012 | 15:09
What exactly is the problem - no internet, no calls, what?

Have you had no service at all for 5 weeks yet still bought 2 goodybags?

What carrier is showing on your phone?
Get a free giffgaff Sim
Thank you for flying with giffgaff support. How may we not read your original post and which of our generic replies shall we copy and paste in today? Smiley Happy
Message 10 of 14 (5,291 Views)