Knowledge Base
Community

samsung wave Y

Started by: sundaripriya
On: 21/06/2012 | 09:46
Replies: 16
Reply

Go to best answer
by: sundaripriya
on: 21/06/2012 | 09:46

Bought a Samsung wave y last week and cant get internet or sms on the phone. It is unlocked and I have text setting to 2020 many times with no reply. GG say that everything looks ok on the SIM so it must be the handset. 

 

Anyone had this experience? got any tips?

 

Thanks.

Message 1 of 17
1 BEST ANSWER

Accepted Solutions
Highlighted
by: jimbo84
on: 21/06/2012 | 11:02

Go to Network -> Connections and tap 'New' 

Try the settings in the screenshots below. Then go to Settings -> Network -> Application profiles and make sure they are all set to giffgaff WAP, except MMS of course.

(the password should be "password" btw... )

 

 

 

 

SMS should just work, did you mean MMS? If so, the settings are the same except Home URL is http://mmsc.mediamessaging.co.uk:8002 and you should name the profile giffgaff MMS.

Get a free Giffgaff Sim
Message 10 of 17
by: thesaint
on: 21/06/2012 | 09:47 edited: 21/06/2012 | 09:48

download giffgaffapn app from market using wi-fi

 

or manually  http://bit.ly/giffgaffandroid

Message 2 of 17
by: isabel1066
on: 21/06/2012 | 09:48
Is this phone bada.
Get a free giffgaff Sim
Message 3 of 17
by: mjntala
on: 21/06/2012 | 09:48
Dear Sundari,

You need to go into Settings -> Applications

then: Media Player -> VOD settings; check giffgaff WAP then tap Set.

do the same thing for:

Internet -> Internet profiles

Samsung Apps -> Network Profiles
Social Network Profiles

Then

Settings -> Menu and Widgets -> Widget -> Widget profiles

If you want any Java apps (like Opera Mini or Google maps) to work go into 'Games and more' pull up the menu at the bottom, tap connections and you're presented with the now-familiar screen.

Good luck Smiley Happy
Get a free giffgaff Sim
Message 4 of 17
by: ilambert
on: 21/06/2012 | 09:48
Here you go http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Newbie-Quick-Internet-Guide/m-p/2066679
Accept a "Solution" if it solved your problem! All sims are now dual/micro
Get a free giffgaff Sim
Message 5 of 17
by: mezzi92
on: 21/06/2012 | 09:49
Download the giffgaffAPN from googleplay. It will put the settings on for you
Don't forget to accept a solution to your post if you have one, and don't forget to kudos others who have helped you out Smiley Happy
Message 6 of 17
by: sam1128
on: 21/06/2012 | 09:53
Android STEP by STEP guide:


Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


Thanks !
Get a free giffgaff Sim

Message 7 of 17
by: isabel1066
on: 21/06/2012 | 09:55
This phone bada os wonder if gg app will work or not.maybe worth a try.
Get a free giffgaff Sim
Message 8 of 17
by: dalan
on: 21/06/2012 | 09:58
Android settings

Go to the play store and download giffgaffapn using WiFi. Select option 2, then 1 to install the settings.
Get a free giffgaff Sim
Message 9 of 17
Highlighted
by: jimbo84
on: 21/06/2012 | 11:02

Go to Network -> Connections and tap 'New' 

Try the settings in the screenshots below. Then go to Settings -> Network -> Application profiles and make sure they are all set to giffgaff WAP, except MMS of course.

(the password should be "password" btw... )

 

 

 

 

SMS should just work, did you mean MMS? If so, the settings are the same except Home URL is http://mmsc.mediamessaging.co.uk:8002 and you should name the profile giffgaff MMS.

Get a free Giffgaff Sim
Message 10 of 17