Get Help
Community

setting cellular data account on iPad with GiffGaff SIM

Started by: isavememoney
On: 19/06/2012 | 07:38
Replies: 4
Reply

Go to solution
by: isavememoney
on: 19/06/2012 | 07:38

I have activated a new SIM for my iPad, but when I try to browse I get a message to Setting Cellular Data Account, any advice would be greatly appreciated.

Message 1 of 5 (1,392 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: dugblare
on: 19/06/2012 | 07:39
Best Answer
Accepted by topic author isavememoney
‎21-08-2015 01:01
Message 2 of 5 (1,423 Views)
by: dugblare
on: 19/06/2012 | 07:39
Best Answer
Accepted by topic author isavememoney
‎21-08-2015 01:01
Message 2 of 5 (1,424 Views)
by: fordaz
on: 19/06/2012 | 07:44

Go to Settings and select Mobile Data / Cellular Data

 

 

Make Sure Mobile Data/Cellular Data is set to ON

 

 

Click APN Settings and enter APN as giffgaff.com , Username as giffgaff and password as password

 

 

Switch to Airplane mode and then back, or restart the iPad to ensure data is connected.

Look at him go!
Message 3 of 5 (1,379 Views)
by: ajenno
on: 19/06/2012 | 07:45
Enter these settings into your iPad
(Select Settings -> General -> Network -> Cellular Data Network (or Mobile Data Network)
 
Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password
 
Order a FREE giffgaff sim with £5 FREE credit click on the banner below
Get a free giffgaff Sim
Message 4 of 5 (1,375 Views)
by: isavememoney
on: 19/06/2012 | 07:46

Sir, I salute you!!, instant help and it worked. Many thanks.

Message 5 of 5 (1,372 Views)