Knowledge Base
Community

sim checker

Started by: giffgaff_1
On: 23/05/2013 | 18:31
Replies: 11
Reply

Go to best answer
by: giffgaff_1
on: 23/05/2013 | 18:31
Hi, does the sim checker not work now ? It comes up with the correct sim number but states unknown error: is the code correct
GetafreeGiffgaffSim
Message 1 of 12
1 BEST ANSWER

Accepted Solutions
Highlighted
by: jamesd2010
on: 23/05/2013 | 18:38

Hi there,

 

You're correct, there is a problem with the SIM checker tool right now - When checking a SIM users will receive the following error message:

 

Warning: stripos() [function.stripos]: Offset not contained in string in /home/microg/public_html/simchecker/codetest.php on line 26
Unknown Error: Is the code correct?

 


I have forwarded this to the developer of the tool to let him know. Thanks for spotting it!

 

 

Message 10 of 12
by: joncasserley
on: 23/05/2013 | 18:32
This worked for me http://microgaff.giffgaffapps.com/simchecker/
Get a free giffgaff Sim
If my answer solved your query, then please click 'Set as best answer' and/or give 'kudos' Thanks Smiley Happy
Message 2 of 12
by: jhonbarlow
on: 23/05/2013 | 18:34
refresh your browser and page and try
Message 4 of 12
by: ali5371
on: 23/05/2013 | 18:34

It works for me

Please give kudos to this post or accept as best answer if I've helped. Thanks Smiley Happy
Message 5 of 12
by: no51get
on: 23/05/2013 | 18:36 edited: 23/05/2013 | 18:38

Ive just tried 2 sims and its not working for me....Smiley Sad

 

I get this

 

Warning: stripos() [function.stripos]:
Offset not contained in string in
/home/microg/public_html/simchecker/codetest.php on line
26
Unknown Error: Is the code correct?

Message 9 of 12
Highlighted
by: jamesd2010
on: 23/05/2013 | 18:38

Hi there,

 

You're correct, there is a problem with the SIM checker tool right now - When checking a SIM users will receive the following error message:

 

Warning: stripos() [function.stripos]: Offset not contained in string in /home/microg/public_html/simchecker/codetest.php on line 26
Unknown Error: Is the code correct?

 


I have forwarded this to the developer of the tool to let him know. Thanks for spotting it!

 

 

Message 10 of 12