Get Help
Community

stop my htc one from syncing picasa

Started by: skhan_786
On: 21/07/2013 | 15:45
Replies: 9
Reply

Go to solution
by: skhan_786
on: 21/07/2013 | 15:45
How do I delete the picasa pics that are on my phone and stop my phone from syncing more
Get a free giffgaff Sim
Message 1 of 10 (3,129 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: titchen
on: 21/07/2013 | 19:48 edited: 21/07/2013 | 19:54
Best Answer
Accepted by a_rachel (former giff-staffer)
‎21-08-2015 01:01

Hi skhan_786,

I know how annoying it is having it syncing when you don't want to, I encountered the same problem too, but it's really simple to fix!

You'll have to go into settings, then accounts (clicking on your Google one), then either disable the option 'Sync Picasa Web albums' or select 'Google+' , then 'Camera & photos', then 'Auto-backup' and finally turn it off via the 'switch' in the top right corner.

To delete the Picasa pictures on your phone, go into your gallery once completing the steps above, if it's still there (which it shouldn't be) then long press the album and delete. If this is not possible, then you'll have to clear your gallery data, go to 'settings', 'apps', then 'gallery', and 'clear data' and 'clear cache'.

That's it, you're done, you won't have the auto-sync albums cluttering up your gallery anymore. Smiley Happy

Have a nice day.

Message 5 of 10 (3,232 Views)
by: sonia_93
on: 21/07/2013 | 15:48

hi, check on picasa, there should be a option on synchronization to be turned off

Message 2 of 10 (3,114 Views)
by: hosaam123
on: 21/07/2013 | 15:55
Check on the app there maybe an option to turn it off
Get a free giffgaff Sim
Message 3 of 10 (3,104 Views)
by: kevgaxx
on: 21/07/2013 | 16:00
On my admittedly old Android, I go to settings > accounts and sync > then I switch off background data and auto-sync.

I'm not sure about deleting the picasa stuff. Ferret about in your apps, and delete the files and data cache for picasa if you can. A file manager app can help too.

I use X-plore and DiskUsage to keep track of my phone stuff.
Message 4 of 10 (3,101 Views)
by: titchen
on: 21/07/2013 | 19:48 edited: 21/07/2013 | 19:54
Best Answer
Accepted by a_rachel (former giff-staffer)
‎21-08-2015 01:01

Hi skhan_786,

I know how annoying it is having it syncing when you don't want to, I encountered the same problem too, but it's really simple to fix!

You'll have to go into settings, then accounts (clicking on your Google one), then either disable the option 'Sync Picasa Web albums' or select 'Google+' , then 'Camera & photos', then 'Auto-backup' and finally turn it off via the 'switch' in the top right corner.

To delete the Picasa pictures on your phone, go into your gallery once completing the steps above, if it's still there (which it shouldn't be) then long press the album and delete. If this is not possible, then you'll have to clear your gallery data, go to 'settings', 'apps', then 'gallery', and 'clear data' and 'clear cache'.

That's it, you're done, you won't have the auto-sync albums cluttering up your gallery anymore. Smiley Happy

Have a nice day.

Message 5 of 10 (3,233 Views)
by: mir1
on: 21/07/2013 | 19:53

hi there, i just had a little play around with it and this is what i think you have to do

 

go to settings then accounts and then disable the "sync option"

 

Message 6 of 10 (3,076 Views)
by: bigdaveuk
on: 21/07/2013 | 19:56
look on your app for the option to stop syncing
Get a free giffgaff Sim
Message 7 of 10 (3,070 Views)
by: danmullen
on: 21/07/2013 | 20:01
  • Go to Settings
  • Select "Accounts"
  • Select "Google"
  • Click your Google account email address, (with the green sync icon to the left)
  • Untick "Google Photos"
Message 8 of 10 (3,067 Views)
by: rebelyell
on: 21/07/2013 | 20:03
Go to settings, accounts and see if there is a Picasa account set to sync. If so switch it off.

If not then it is probably Google+ that is syncing your photos. If that is the case press on your Google account. When it opens press on your email address with the green circle next to it.

Scroll down to Google photos and uncheck the tick box.
Message 9 of 10 (3,066 Views)
by: saba95
on: 21/07/2013 | 20:04

hi, if you go to settings and then account settings, there should be a option to turn of sync

Message 10 of 10 (3,063 Views)