Get Help
Community

the data network mode on my samsung galaxy ace will not activate

Started by: goonerjhk
On: 18/06/2012 | 23:11
Replies: 12
Reply

Go to solution
by: goonerjhk
on: 18/06/2012 | 23:11

the data network mode on my samsung galaxy ace has suddenly deactivated and wont turn back on. i have tried rebooting, removing the battery, but nothing works. does anyone know how i can fix this?

Message 1 of 13 (20,881 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: sam1128
on: 18/06/2012 | 23:14
Best Answer
Accepted by mark_h_ (former giff-staffer)
‎21-08-2015 01:01
If the icon is not appearing,you should check APN informations,you can do it by going to Settings>Wireless and networks>Mobile networks>Access Point Names.. Delete every access point previously settuped!

Setup:

Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password

Tick it and try now !
Get a free giffgaff Sim

Message 5 of 13 (21,324 Views)
by: leeze
on: 18/06/2012 | 23:11
There are o2 upgrades going on in the following areas. Kent, Essex, London, Middlesex and Surrey. NO 2G or 3G USE in these areas at times
HTC sensation (Android Pro & newbie helper) (twitter - @Miss_leeze)


Get a free giffgaff Sim
Message 2 of 13 (20,876 Views)
by: smiler667
on: 18/06/2012 | 23:12
have tried to clean restore using the samsung keies software.
Click to get free Nano/Micro/Standard sim with £5 credit
Message 3 of 13 (20,871 Views)
by: rousah
on: 18/06/2012 | 23:14
There are upgrades in some areas..dont know wether your in any of those particular areas
Message 4 of 13 (20,857 Views)
by: sam1128
on: 18/06/2012 | 23:14
Best Answer
Accepted by mark_h_ (former giff-staffer)
‎21-08-2015 01:01
If the icon is not appearing,you should check APN informations,you can do it by going to Settings>Wireless and networks>Mobile networks>Access Point Names.. Delete every access point previously settuped!

Setup:

Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password

Tick it and try now !
Get a free giffgaff Sim

Message 5 of 13 (21,325 Views)
by: goonerjhk
on: 18/06/2012 | 23:14

no because i dont know how

Message 6 of 13 (20,853 Views)
by: brulaw
on: 18/06/2012 | 23:18

Hi goonerjhk  ,
It could be that you need the internet / data settings ,
 As it's an android phone , if you have access to WiFi go on to the Play Store ( android market ) download the ..... giffgaffAPN ,then run it ,

 

on the first screen you see it has numbers 1 to 4 , touch number 2 .( It says " add or change data settings " ).

 

On the next screen it has numbers 1 to 3 touch number 1 ....( It says " enable Internet and MMS ) " .

 

That will do everything for you .

 

Hope that helps .

Message 7 of 13 (20,842 Views)
by: dannyd18
on: 18/06/2012 | 23:18
maybe hold the power button on the phone and click on activate network off the list? i have the same phone an sometimes ideactivate it by accident
Accept as (Best Answer) if I answered your Question. Also give (Kudos) if I was helpful Smiley Happy
Get a free giffgaff Sim
Click on the above banner if you need a giffgaff sim normal/micro
Message 8 of 13 (20,835 Views)
by: farhanfars
on: 18/06/2012 | 23:21

my internet not working on my iphone plz , i downloaded the profile as will bout steel not working ?? thanks

Message 9 of 13 (20,823 Views)
by: dannyd18
on: 18/06/2012 | 23:23
try restartig you phone or taking sim out and putting it back in.
Accept as (Best Answer) if I answered your Question. Also give (Kudos) if I was helpful Smiley Happy
Get a free giffgaff Sim
Click on the above banner if you need a giffgaff sim normal/micro
Message 10 of 13 (20,810 Views)