Knowledge Base
Community

unable to connect to proxy server

Started by: mamamorf
On: 11/01/2014 | 03:46
Replies: 13
Reply

by: mamamorf
on: 11/01/2014 | 03:46

I have a Motorola moto g & am new to giffgaff & totally confused! For the last couple of days I have been getting the message "unable to connect to the proxy server"  I have tried checking the settings as discussed in previous posts but still no joy - help!

Message 1 of 14
by: stephen1972
on: 11/01/2014 | 03:48
download giffgaff apn if u got wifi
Message 2 of 14
by: muffin021182
on: 11/01/2014 | 05:46
Hi try re doing the settings. Text the word 'SETTINGS' to 2020 and hopefully that will reset it and your be back up amd running :-)
Message 3 of 14
by: anu1
on: 11/01/2014 | 06:26
Internet settings
An easy way to get the settings is to first connect the phone to your home wifi then text settings to 2020 which in turn will send you a link, click on that and download the setting and install the file on your phone. The phone should now connect to the internet providing you have a live goodybag or credit.
Get a free giffgaff Sim
Message 4 of 14
by: shilla1
on: 11/01/2014 | 06:28
You need the settings
Text settings to 2020
Or
Connect to wifi download giffgaff app
Install the apn settings
Then turn on data on the phone
Enjoy gg
Message 5 of 14
by: revjonty
on: 11/01/2014 | 07:12
If the methods already given don't work, then you may have to input the settings manually. I am lead to believe that these are the settings for your phones operating system, in the below link:

http://community.giffgaff.com/t5/giffgaff-Top-Tips/Android-4-0-4-1-amp-4-2-Jelly-Bean-amp-ICS-Intern...

hope this helps

Order a sim from here & get a bonus £5 credit upon activation


Get a free giffgaff Sim
Message 6 of 14
by: mamamorf
on: 11/01/2014 | 08:09

I don't have WiFi! The phone has been working fine since joining giffgaff at Xmas. I had the message unable to connect to proxy server a few days ago but then sorted itself out but then Thursday night it came up again & since then unable to use Google/Facebook/Play store etc. Feeling very frustrated now!

Message 8 of 14
by: mamamorf
on: 11/01/2014 | 08:15
My fone has been working fine since Xmas & everything was set up etc - this message has shown once before but sorted itself, but since Thursday night unable to use Google/playstore/Facebook etc
Message 9 of 14
by: rebelyell
on: 11/01/2014 | 08:22 edited: 11/01/2014 | 08:23

Maybe you can try checking your settings; go to:
(System) Settings > Wireless & Networks (more. . .) > Mobile Networks > Access Point Names.

 

Find your giffgaff APN and open it.

Now check the following information to see if it matches yours (take special note of the proxy and port fields, they should be left blank):

Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
APN type: default,supl,mms

Leave any other fields at the way they are.
Make sure you save your settings.

Message 10 of 14