Knowledge Base
Community

video playback

Started by: big_dazz
On: 22/06/2014 | 19:02
Replies: 7
Reply

Go to best answer
by: big_dazz
on: 22/06/2014 | 19:02
When watching videos on Facebook a message poos up saying "an error has occurred, unable to pay video"
Does anyone know why this is?
If so how do I solve the problem?
Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: 1hale
on: 22/06/2014 | 19:06
Yeah had that too.

Figured must be due to lack of data.

In other words:

When data speed becomes too slow for the video to play properly then it'll error out.
Create your own banner at mybannermaker.com! Create your own banner at mybannermaker.com!
Message 2 of 8
by: 1hale
on: 22/06/2014 | 19:06
Yeah had that too.

Figured must be due to lack of data.

In other words:

When data speed becomes too slow for the video to play properly then it'll error out.
Create your own banner at mybannermaker.com! Create your own banner at mybannermaker.com!
Message 2 of 8
by: big_dazz
on: 22/06/2014 | 19:10
This happening when I'm connected to wifi as well tho
Message 3 of 8
by: 1hale
on: 22/06/2014 | 19:12
@big_dazz

Yes but WiFi signal CAN drop as well also other factors determine signal quality/strength.
Create your own banner at mybannermaker.com! Create your own banner at mybannermaker.com!
Message 4 of 8
by: 1hale
on: 22/06/2014 | 19:14
@big_dazz

Also try clearing browser cache as when cache gets full or nearly full certain things like video playback is prevented.
Create your own banner at mybannermaker.com! Create your own banner at mybannermaker.com!
Message 5 of 8
by: big_dazz
on: 22/06/2014 | 19:18
I've got a z2 how do I do that?
Message 6 of 8
by: 1hale
on: 22/06/2014 | 19:22
Open browser

Go to browser settings (menu, others, settings)

Clear cookies and cache
Create your own banner at mybannermaker.com! Create your own banner at mybannermaker.com!
Message 7 of 8
by: seantad1999
on: 22/06/2014 | 19:28
The data is quite poor Smiley Sad
Message 8 of 8