Knowledge Base
Community

woodf66 has a question about No 4G

Started by: woodf66
On: 28/03/2018 | 16:46
Replies: 13
Reply

Go to best answer
by: woodf66
on: 28/03/2018 | 17:35
@nigelbrooks

LTE is showing and now I have 4G.........thank you! I didn't know what that meant Smiley Happy

Message 11 of 14
by: nigelbrooks
on: 28/03/2018 | 17:38

@woodf66

 

Magic

 

Thanks for the Best Answer

 

LTE means Long-Term Evolution  and is the term used for 4G virtually everywhere except within the EU. Most manufacturers list it as LTE/4G - for some reason Samsung don't.

Get a free giffgaff Sim
I donate 100% of my SIM activation payback to charity, please help me boost the donation
Message 12 of 14
by: jt_21
on: 28/03/2018 | 17:39

@woodf66

Did you try

 

From the homescreen, tap and hold the notification bar at the top and slide your finger down.


Swipe your finger to the left to reveal more options.


Tap and hold Mobile data.


Tap Network mode.


If you want to use 4G, make sure LTE/WCDMA/GSM is enabled.

Message 13 of 14
Highlighted
by: woodf66
on: 28/03/2018 | 17:42
@jt_21
Its working now

Thank you for the help
Message 14 of 14