Get Help
Community

xperia ray mms settings

Started by: andygreenday
On: 09/06/2012 | 02:12
Replies: 10
Reply

Go to solution
by: andygreenday
on: 09/06/2012 | 02:12
Hello
I have just got an unlocked xperia ray and I have installed the settings manually and I have mobile web with my WiFi off but I still can't send mms.
Can anybody help please
Message 1 of 11 (967 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: anees_mahmood
on: 09/06/2012 | 02:14
Best Answer
Accepted by topic author andygreenday
‎21-08-2015 01:01
Try manually inputting these settings onto your phone:


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

Now, restart your phone.

Remember, MMS cost 16p each and are not included in the goodybags.
If my Answer has helped you, please mark my answer as 'Best Answer'. Order your FREE Sims from Below Smiley Happy
Get a free giffgaff Sim
Message 4 of 11 (1,003 Views)
by: sam1128
on: 09/06/2012 | 02:13
Experia ray mms guide :

Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’


Apn name :mms


APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank

(just wanna make you aware MMS is not part o your hokey Cokey or goodybag allowance ) 

EACH MMS COST 16p

Thanks!
Get a free giffgaff Sim

Message 2 of 11 (963 Views)
by: supermuslim
on: 09/06/2012 | 02:14

Follow this guide: http://bit.ly/giffgaffandroid - Android guide

Sign The London Declaration for Global Peace & Resistance against Extremism:

http://www.londondeclaration.com
Message 3 of 11 (960 Views)
by: anees_mahmood
on: 09/06/2012 | 02:14
Best Answer
Accepted by topic author andygreenday
‎21-08-2015 01:01
Try manually inputting these settings onto your phone:


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

Now, restart your phone.

Remember, MMS cost 16p each and are not included in the goodybags.
If my Answer has helped you, please mark my answer as 'Best Answer'. Order your FREE Sims from Below Smiley Happy
Get a free giffgaff Sim
Message 4 of 11 (1,004 Views)
by: andygreenday
on: 09/06/2012 | 02:18
I have done all of the above 3 times and it just won't work. I have plenty of credit so I'm lost.
Message 5 of 11 (954 Views)
by: sam1128
on: 09/06/2012 | 02:22
You should have two profiles :

One for giffgaff data apn

Second mms
Get a free giffgaff Sim

Message 6 of 11 (950 Views)
by: sam1128
on: 09/06/2012 | 02:23
This is data apn:



Go to ‘Settings’.
Then go to ‘Wireless & networks’.
Continue go to ‘Mobile Networks’.
Then ‘Access Point Names’
Click the Menu button’
Then select ‘New APN’

Connection Name: giffgaff 
APN : giffgaff.com
Username: giffgaff
Password: password


And you should always tick data one as default !
Get a free giffgaff Sim

Message 7 of 11 (949 Views)
by: andygreenday
on: 09/06/2012 | 02:34
APN type is mms is what I missed three times because it is not shown on the giffgaff web site. Maybe it should be updated. Thank you for your help.
Message 8 of 11 (935 Views)
by: sam1128
on: 09/06/2012 | 02:35
No worries mate. Glad it wirked!
Get a free giffgaff Sim

Message 9 of 11 (932 Views)
by: gemmacallan1
on: 28/02/2013 | 18:45
Still not working for me Smiley Sad help plz!!
Message 10 of 11 (463 Views)