Knowledge Base
Community

Think you've found an unreported service issue?

Started by: timo_t
On: 27/09/2015 | 10:00
Replies: 3444
Reply

Highlighted
by: dez_d
community giff-staffer

on: 09/12/2018 | 10:51

@nefarius

 

I can't see any issues with my own notification feed but thanks for letting us know and I'll pass it on to the relevant team.

 

Regards

Dez

giffgaff Educator | WFH Team
“Click“Click“Service
Message 3351 of 3,445
by: dez_d
community giff-staffer

on: 09/12/2018 | 10:57

@sha_shah1

 

Thanks for flagging that. It could be linked to the same issue raised by @nefarius and it's now been flagged.

 

Just out of interest how fast would it normally show in the past?

 

Dez

giffgaff Educator | WFH Team
“Click“Click“Service
Message 3352 of 3,445
by: sloz
on: 09/12/2018 | 11:03
Hi @dez_d
Yes the same thing here, I've just had a notification 30 minutes after the person posted

Although it's not happened since, yesterday 4 or 5 times, I noticed from looking at my profile, someone had posted in a thread
But when I visited the thread the replies weren't there, and only appeared after I posted,

Also an insignificant issue the post count are incorrect
On your post it says
3350 of 3,348
Get a free giffgaff Sim
Message 3353 of 3,445
by: mrsgrowler
on: 09/12/2018 | 11:33

@nefarius wrote:

I don't know if I am alone with this issue but subscription notifications are referring me back to old post that haven't been updated. 

I also get "member" has started a new topic when they haven't.

 

No @nefarius you are not alone this is happening to me as well.

I also get told of posts that have been made before I joined the thread ie a red bell appears but when I check the list the post shows but without its accompanying blue bar and a post time earlier than when I made my first contribution.

 

Thank everybody you think deserves it by awarding Kudos. And give Best Answer to the post that has helped you the most
Message 3354 of 3,445
by: dez_d
community giff-staffer

on: 09/12/2018 | 12:13

@sloz

 

I've flagged this but probably won't get a reply until tomorrow.

 

In terms of the post count, we have found that some post are going to the spam filter which is why some posts are just going back to the OP when clicked. It also showing a message to the OP that their post has been marked as spam.

 

We have someone in the bin as we speak trying to clear it out.

 

Dez

giffgaff Educator | WFH Team
“Click“Click“Service
Message 3355 of 3,445
by: nefarius
on: 09/12/2018 | 16:42 edited: 09/12/2018 | 16:43

Hi @dez_d

 

Here's an interesting one for a number of reasons Smiley Very Happy

 

Notice the dates 

 

This 👇

 

Screenshot_20181210-053713.jpg

 

 

 

Goes here👇

 

Screenshot_20181210-053701.jpg

 

 

 

 

Get a free giffgaff Sim
Message 3356 of 3,445
by: sim_1n_post2u_asap
on: 09/12/2018 | 18:24

@dez_d wrote:

 

Just out of interest how fast would it normally show in the past?

 

Dez

Email notifications are instant, while when bell notifications behave normally there can be a few mins time lag.  When not working, read notifications are resurrected as new ones from as far back as October.

 

I have noticed on some threads the OP temporarily disappears  affecting post count. Logging out and back in seems to cure it for a time.

Message 3357 of 3,445
by: sha_shah1
on: 09/12/2018 | 21:44

its still taking 30 minutes in mention from the time of post.normally its show in same time soon as someone mention me or in minute .But not 30 minutes

Get a free giffgaff Sim
Message 3358 of 3,445
by: rebelyell
on: 10/12/2018 | 11:30
Anyone else having troubles posting on the mobile site?

Today and a few times in the past days when I press "post" after typing my message nothing happens.

Even if I refresh the page and try again nothing happens, no error message, nothing except the Post button changes colour.
Message 3359 of 3,445