Knowledge Base
Community

Think you've found an unreported service issue?

Started by: timo_t
On: 27/09/2015 | 10:00
Replies: 3645
Reply

Highlighted
by: dez_d
community giff-staffer

on: 18/01/2019 | 13:21 edited: 18/01/2019 | 13:28

@jaymailsays

 

No maintenance as far as i'm aware.

 

Did you get the link from this page - https://community.giffgaff.com/t5/Using-giffgaff/When-to-contact-an-agent/ta-p/9114714

Tried the link that you got the error on but never got an error myself. I have noticed that if you are required to login that you will normally land on this page - https://support2.giffgaff.com/app/ask/ and would need to click the link again to be on the correct form or do the journey from the start to get to the correct agent section.

 

Edit: I did find an issue with one link and that the misuse link. It still went to the correct place but never landed you where it should and an additional link needed to be clicked. On checking found that the URL had a small typo which has now been corrected.

giffgaff Educator

Message 3451 of 3,646
by: jaymailsays
on: 18/01/2019 | 13:58

@dez_d Using the 3 horizontal lines menu box, on mobile I clicked on 'Help which routed normally to 

https://support2.giffgaff.com/app/ask

 

I can't  replicate any longer, so the error was temporary or related to the time of report. It would not affect many, if any, as by a few hours later, all was well.

 

A bit like the 1p glitch, it is perhaps unexplainable.

Get a free giffgaff Sim
Message 3452 of 3,646
by: jaymailsays
on: 19/01/2019 | 17:55 edited: 19/01/2019 | 18:00

I have two emails from webmaster@giffgaff.com about two non-existent unresolved incidents relating to 17/1/19 with reference numbers timed around 12.26pm

 

Any ideas?

Get a free giffgaff Sim
Message 3453 of 3,646
by: harrrrrry
on: 19/01/2019 | 19:29

@jaymailsays

 

Could these be scams or hoax messages? Did the messages ask you to click on a link, or do amything that might be suspicious?

 

Get a free giffgaff Sim

Message 3454 of 3,646
by: jaymailsays
on: 19/01/2019 | 19:34 edited: 19/01/2019 | 20:22

@harrrrrry No click links.

It is being investigated right now.

Get a free giffgaff Sim
Message 3455 of 3,646
by: giffgaff20147
on: 21/01/2019 | 18:08 edited: 21/01/2019 | 18:10

Where have the posts and blogs gone from page after login on web not the only one with this problem 668203E3-DE7C-4AB0-9DCD-8B36402C4786.png

 

Message 3456 of 3,646
by: guy_ow
community giff-staffer

on: 21/01/2019 | 18:55
@giffgaff20147 - Thanks for pointing that out, I have flagged it up to be looked at.

giffgaff Educator

Message 3457 of 3,646
by: formulaone
on: 22/01/2019 | 08:35 edited: 22/01/2019 | 08:43

@giffgaff20147

 

Same applies here buddy!

 

I have found since the 'Profile and Messages' icon has disappeared from the dashboard page, I am unable to access my community profile page

 

It just refuses to load the page, even when connected to WIFI!

 

..................

 

Edit:

 

Just noticed, I am only able to access other members community profile pages!

Get a free giffgaff Sim
Message 3458 of 3,646
by: paul_d_
community giff-staffer

on: 22/01/2019 | 10:42

Morning All,

 

Sorry for the inconvenience with this most recent issue Smiley Sad

 

Just catching up with whats been happening & if there is anything more we can do on our side. At the moment the issue has been raised to our platform provider who are currently / actively investigating this for us. As soon as we have any updates from them we will share it with you straight away.

 

Thanks for your patience.

 

Paul.

 

giffgaff Educator

Message 3459 of 3,646