Knowledge Base
Community

APN issues with Sony Xperia Miro/Tipo

Started by: mrcheerful
On: 26/09/2012 | 16:19
Replies: 49
Reply

by: 24ben39
on: 15/01/2013 | 01:21
Thanks very much for your guide, did not work first time think it was finger problems on input, after 3 days of trying everything included in these pages, got a message from 2020 saying that they had problems with the settings to contact GG. So I asked an agent who was very helpfull & tried this a second time RESULT, all going fine now. thanks.
224ben39
Message 11 of 50
by: di_bill2
on: 30/01/2013 | 22:34

Thank you I have tried and will see what happens when I am away from home tomorrow Smiley Happy

Message 12 of 50
by: davidjr
on: 08/02/2013 | 15:56

Thanks very much for this - worked a treat.

Message 13 of 50
by: aqueline
on: 09/02/2013 | 13:34
thank you so much its working now..u made my day
Message 14 of 50
by: pawcio82
on: 10/02/2013 | 22:07
Hi I have SONY MIRO problem with 3G I never had I mean. I have my girlfriends mobile giffgaff next to mine and she have but her phone is a Samsung ace. I tried copying her internet settings but lost internet completly. Can anyone help me please, can I get 3G on this phone and if so how?
Message 15 of 50
by: elmo__007
on: 18/02/2013 | 22:27

thanks for that post. i got it sorted now.   ;-)

Message 16 of 50
by: johnsheppard
on: 22/02/2013 | 17:38
Been trying different things on my daughters Xperia Tipo all afternoon until I found this post, thank you so much it now works a treat Smiley Happy

Top marks
Message 17 of 50
by: emilie18
on: 22/02/2013 | 21:26

couldnt get anything working on my xperia j so thankyou for this, really pleasedSmiley Happy

Message 18 of 50
by: di_bill2
on: 22/02/2013 | 23:54

United we Stand !  TY ! Smiley Very Happy

 

Message 19 of 50
Highlighted
by: rskel_ldog
on: 24/02/2013 | 17:24
Worked fine for j thanks
Message 20 of 50