Knowledge Base
Community

APN issues with Sony Xperia Miro/Tipo

Started by: mrcheerful
On: 26/09/2012 | 16:19
Replies: 49
Reply

by: ewantaylor
on: 03/10/2013 | 13:23

Thanks. This worked on Xperia E.

:-)

Message 31 of 50
by: carrfife
on: 07/10/2013 | 18:14

worked perfectly for me.  Thanks, was driving me nuts!!

Message 32 of 50
by: shughes123
on: 08/10/2013 | 23:56

Yes! Thankyou so much, Been trying to sort this for ages! Smiley Happy Works for Xperia E

Message 33 of 50
by: mazzy88
on: 10/10/2013 | 16:16
This dont wpek I have tryed this apn and nothing works
Message 34 of 50
by: chris_nicholls
on: 14/10/2013 | 23:59
Just did this on my Xperia E and it's worked straight away, many thanks for a lot of avoided frustration!
Message 36 of 50
by: jgregory10
on: 17/10/2013 | 00:49
(System) Settings>Wireless & Networks (more. . .)>Mobile Networks>Access Point Names. Create new APN (you might have to select this from a pop up menu)Now enter the following information:
Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: default,supl,mmsLeave any other fields at the way they are.
Message 37 of 50
by: keavylarkin
on: 17/10/2013 | 14:35

Hi,

 

I tried the above but I have no 02 pay&go apn in the settings. I deleted all apns, and pressed rest. I then went into Xperia settings and downloaded internet settings and I still don't see any 02 pay&go apn, only a giffgaff.com apn. I've checked it and apart from the MMS proxy number, it's all correct. I've changed the MMS proxy number to the one above but still no joy Smiley Sad any ideas?

 

Thanks!

Message 38 of 50
by: nickbillinge
on: 21/10/2013 | 19:55

Smiley Very Happy you are a star!!!!! :-)

I bought a Xperia E from ASDA which was on O2 network and couldn't get it unlocked, was even told to get 'flashtool' software to reset firmware on phone; but this couldn't be done.

 

It seems like everything is working great - thank you :-)

Message 39 of 50
by: haroon_2011
on: 26/10/2013 | 20:03
thank you very much I have had this pphone for ages and now it has finaly worked!!!!!!! THANK YOU!!!! @)
Message 40 of 50