Get Help
Community

HTC Wildfire Internet settings

Started by: thedean
On: 25/07/2010 | 22:29
Replies: 16
Reply

by: thedean
on: 25/07/2010 | 22:29

I  recently bought an HTC Wildfire and needed to set up the internet connection for giffgaf.

Whilst there are many entries here here in the community forum, I never quite found the setting to work for me.

So if this helps the an owner of a wildfire that's great.

 

Begin by going to, Settings > Wireless & networkes > Mobile networks > Access Point Names >

 

APNs = new

Name = 02 Pay and Go

APN = giffgaff.com

Proxy = 193.113.200.195

Port = 8080

Username = giffgaff

Password = password

Server = <Not set>

MMSC = htp://mmsc.mms.02.co.uk:8002

MMS port = 8080

MMS protocol = Wap 2.0

MNC = 10

Authentication type = None

APN type = *

 

The above is how its listed and filled in on my HTC wildfire, and it works for me.

I hope this helps.

If I have please don't forget to give kudos.Smiley Very Happy

Message 1 of 17 (6,109 Views)
by: surfmanjones
on: 15/08/2010 | 16:58

Thank you soooo much, I have been treing to get this to work for hours

Message 2 of 17 (5,856 Views)
by: thedean
on: 15/08/2010 | 20:16

Glad it worked for you, happy giffgaffting

Message 3 of 17 (5,843 Views)
by: srandom
on: 16/08/2010 | 02:21

Does MMS work with these settings?

As you said, there are a lot of versions on the forum and some seem to report problems if you don't enter MMS settings as a seperate etry in some phones

Get a free Giffgaff Sim
Message 4 of 17 (5,822 Views)
by: billycraig
on: 16/08/2010 | 02:30

Here's my setting for the APN with built-in MMS (working).

 

Name: giffgaff

APN: giffgaff.com

Proxy: 193.113.200.195

Port: 8080

Username: giffgaff

Password: password

Server: <Not set>

MMSC: mmsc.mediamessaging.co.uk:8002

MMS Proxy: 193.113.200.195

MMS Port: 8080

MCC: 234

MNC: 10

Authentication Type: <Not set>

APN Type: <Not set>

 

I hope this helps. And this should work for ALL Android phones.

My name is Dean Craig, not Billy Craig.
Black HTC Dream (aka T-Mobile G1/Google phone) - Android 2.3 ("COS" rom) - Owned since May '09
Click here to view my Christmas giffgaff packet designs!
Message 5 of 17 (5,819 Views)
by: thedean
on: 17/08/2010 | 12:39
These settings work for me,

Sent using my HTC Wildfire
Message 6 of 17 (5,786 Views)
by: thedean
on: 17/08/2010 | 12:51
Perhaps I should have said the settings I originally posted work for me.
Message 7 of 17 (5,778 Views)
by: zzstevie
on: 12/01/2011 | 23:01

Nice one mate, thanks for that

Message 8 of 17 (3,554 Views)
by: jo2010
on: 19/01/2011 | 17:54

Hi I have changed these settings on my Wildfire but so far not able to connect via GiffGaff to the internet, I can text and call, have I got to wait until I have had a text from GiffGaff? as my sons phone had a text with a download 

Get a free giffgaff Sim
Message 9 of 17 (3,439 Views)
by: paul_shirley
on: 19/01/2011 | 18:08

 


billycraig wrote:

 

I hope this helps. And this should work for ALL Android phones.


 

Should? Perhaps.

 

In fact the single APN does not work on all Android phones, that's why the guides (and app) switched back to dual APN's. Which DO work on all Android phones so far.

Message 10 of 17 (3,435 Views)