Get Help
Community

Internet Settings on Samsung Galaxy S3

Started by: adi_merchant
On: 10/10/2012 | 09:13
Replies: 13
Reply

by: adi_merchant
on: 10/10/2012 | 09:13

I am unable to use my internet and would be grateful if somebody could help me on how to install Internet Settings on my Samsung Galaxy S3.

 

Best Regards,

 

Adi

Message 1 of 14 (93,278 Views)
by: jmistry
on: 10/10/2012 | 09:15
Message 2 of 14 (93,276 Views)
by: bonusball
on: 10/10/2012 | 09:20
Message 3 of 14 (93,266 Views)
by: gaffout
on: 10/10/2012 | 09:26
Samsung Galaxy S3 manual settings 
http://bit.ly/giffgaffs3
Please remember to choose a 'BEST ANSWER' Where you received one & give a little KUDOS to those who helped :-)

Get a free giffgaff Sim
Message 4 of 14 (93,260 Views)
by: oosavva1
on: 10/10/2012 | 09:28
Go to " Settings " .... " General " .... " Network / Mobile Data " .... Then " Mobile Data Network "

Mobile Data

APN ... giffgaff.com Username ... giffgaff Password ... password Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

MMS

APN ... giffgaff.com Username ... giffgaff Password ... password MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc MMS Proxy 193.113.200.195:8080 Max message size 2097152 MMS UA Prof URL (just leave blank) Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

In " settings " " messages " turn imessages on.

Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Network / Mobile Data).

Then " Settings " ... " Phone " .... And check " My Number " is correct
Message 5 of 14 (93,260 Views)
by: sleeco
on: 10/10/2012 | 11:53
Try these settings.

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms
Regards Brian.

Message 6 of 14 (93,221 Views)
by: weaversbrook
on: 10/10/2012 | 12:08

sleeco wrote:
Try these settings.

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

As above but dont put proxy or port on GPRS works a treat.

Get a free Giffgaff Sim
http://bit.ly/giffgaffblackberry
Message 7 of 14 (93,213 Views)
by: scaramouch
on: 10/10/2012 | 13:30
Galaxy s3 apn settings

Name - giffgaff
APN - giffgaff.com
Proxy - 193.113.200.195
Port - 8080
Username - giffgaff
Password - Password
Server - http://mmsc.mediamessaging.co.uk:8002

MMSC - http://mediamessaging.co.uk:8002
MMS Proxy - 193.113.200.195
MMS Port - 8080
MCC - 234
MNC - 10
Authentication type - PAP
APN type - default,supl,mms

Enable / Disable APN - tick box APN enabled - Bearer unspecified
Message 8 of 14 (93,198 Views)
by: gulbaz
on: 12/02/2013 | 01:39
This setting is useless in s3newest update....
Message 9 of 14 (89,773 Views)
by: gulbaz
on: 12/02/2013 | 01:42
M fed up of these probs.
Message 10 of 14 (89,772 Views)