Get Help
Community

Samsung Ch@t - GT-S3350

Started by: dollyd
On: 12/03/2011 | 01:04
Replies: 86
Reply

by: dollyd
on: 12/03/2011 | 01:04 edited: 17/03/2011 | 23:16

Having recently bought a Samsung Ch@t I had 4 days of unsuccessful attempts to load the internet, even after following all the advice from the community. The problem was in the Proxy settings so below is a description of how to access the screen and what it should read.

In settings select

Network

connections -you will be asked if you want to continue, yes.

 

your screen should then read as follows

 Set name - giffgaffWAP

Home URL - http://giffgaff.co/mobile

Bearer - GPRS

Proxy - off

Address - 193.113.200.195

Port - 80

Linger time (sec) -90

DNS - off

DNS 1 - 0.0.0.0

DNS 2 - 0.0.0.0

Access name - giffgaff.com

User ID - giffgaff

Password - ********

 

it won't work for everyone but it may save a few people a lot of hassle . Good Luck Smiley Wink

 

Message 1 of 87 (16,999 Views)
Highlighted
by: stephen1972
on: 12/03/2011 | 01:28
is there a m missing on home url
Message 2 of 87 (16,988 Views)
by: dollyd
on: 13/03/2011 | 01:14 edited: 17/03/2011 | 23:15

Oops! Sorry if I confused anyone ~ correct settings as listed below

 

 

 

In settings select

Network

connections -you will be asked if you want to continue, yes.

 

your screen should then read as follows

 Set name - giffgaffWAP

Home URL - http://giffgaff.com/mobile

Bearer - GPRS

Proxy - off

Address - 193.113.200.195

Port - 80

Linger time (sec) -90

DNS - off

DNS 1 - 0.0.0.0

DNS 2 - 0.0.0.0

Access name - giffgaff.com

User ID - giffgaff

Password - *******

Message 3 of 87 (16,967 Views)
by: sonnyboypride
on: 25/03/2011 | 17:06

hi, i have just bought this phone myself and had same problem as you, your advice worked though so many thanks! just out of interest have you had any problems with mms? or did the mms settings giffgaff sent work ok?

Get a free Giffgaff Sim
Message 4 of 87 (16,803 Views)
by: muckypup88
on: 03/04/2011 | 20:49

Have either of you had issues with msn messenger and facebook?

Message 5 of 87 (16,717 Views)
by: u_ghafoor
on: 04/04/2011 | 01:08

You should edit your first post with that info in order to avoid confusion.

Get a free giffgaff Sim
Message 6 of 87 (16,701 Views)
by: dollyd
on: 04/04/2011 | 22:57 edited: 04/04/2011 | 22:58

I don't use MSN but Facebook can be very slow to load

Message 7 of 87 (16,689 Views)
by: dollyd
on: 04/04/2011 | 23:15
had a few teething problems but ok now. Check settings below
Go to settings and make following selections
10 - Network
2 -connections
continue -Yes
set name - giffgaff MMS
home URL - http://mmsc.mediamessaging.co.uk:8002
bearer - GPRS
Proxy: on
Address :193.113.200.195
Port 8080
Linger time (sec) 90
DNS: off
DNS 1 0.0.0.0
DNS 2 0.0.0.0
Acess name - giffgaff.com
Userid - giffgaff
Password - ********

Follows these and you should be good to go

Message 8 of 87 (16,686 Views)
by: lollylost100
on: 05/04/2011 | 10:58

In the password field enter "password" (without the speech marks).

Message 9 of 87 (16,680 Views)
by: zapper
on: 05/04/2011 | 17:15

I've had the same problems, so i've changed the proxy from "on" to "off". I keep getting the error message "Service Unavailable. Retry?"

 

any help would be much appreciated Smiley Happy

Message 10 of 87 (16,678 Views)