Knowledge Base
Community

Sony Xperia range APN issue

Started by: mrcheerful
On: 08/11/2012 | 09:44
Replies: 89
Reply

by: lindsay1904
on: 10/10/2014 | 11:48
Really helpful thanks Mr cheerful 😊😊
Message 81 of 90
by: helensimpson1977
on: 13/10/2014 | 20:35

Tried everything here for my Xperia E1, including the O2 Pay&Go tips, but still nothing.

I've always had internet data working just fine, but the MMS still wont work.

Any other ideas?

Thanks

Message 82 of 90
by: ma2012
on: 09/11/2014 | 16:25
Thanks for the tips, great post.
Get a free giffgaff Sim
Message 83 of 90
by: 2getuin
on: 02/03/2015 | 12:00

PLEASE need urgent help, I have tried all the options and nothing works. .still Im not able to send messages or make or receive calls. my APN settings are: 

name: O2 Pay & Go

APN: giffgaff.com

proxy: not set

port: not set

username: giffgaff

password: password

server: not set

MMSC: htttp://mediamessaging.co.uk:8002

MMS port: 8080

MCC: 234

MNC: 10

Authentication type: PAP

APN type: default, supl, mms

APN protocol: IPv4

APN roaming protocol: IPv4

Bearer: unspecified

MVNO type: None

 

please need help, my phone is a sony xperia Z3

Message 84 of 90
by: shabz_1974
on: 10/09/2015 | 21:50

On my sony experia, i went to settings, then xperia, then internet settings that sais download internet and mms.

Its working now i can send picture messagesSmiley Happy))

Message 85 of 90
by: garreth24
on: 11/09/2015 | 03:44
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http:// mmsc.mediamessaging.co.uk:8002
MMS Proxy: 193.113.200.195
MMS Port: 8080
MCC: 234
MNC: 10


for APN. You need to edit and save it and click on it. When you save it.
Message 86 of 90
by: garreth24
on: 11/09/2015 | 03:46
Well how it worked for me all I said was giffgaff not o2 pay & go lol
Message 87 of 90
by: linda11111
on: 11/10/2015 | 22:30
Thank you for the help was having problems with sony
Message 88 of 90
by: alanakate1
on: 05/01/2017 | 18:07
thank you so much,,i was at the point of pulling out my hair!!
Message 89 of 90
Highlighted
by: lucia4269
on: 26/04/2017 | 10:20

Thank you Worked a treat

 

N.B.  I did not have the option of selecting O2 as the list of mobile networks was empty so I had to create a new APN

Message 90 of 90