Knowledge Base
Community

Sony Xperia range APN issue

Started by: mrcheerful
On: 08/11/2012 | 09:44
Replies: 89
Reply

Highlighted
by: leilaoliver
on: 26/12/2012 | 16:17
this helped me set up the handset up to the internet... Thank you!! Happyface
Message 21 of 90
by: mrcheerful
on: 29/12/2012 | 09:37

@leilaoliver wrote:
this helped me set up the handset up to the internet... Thank you!! Happyface

Your very welcome, glad it has worked for you. Smiley Happy

Was your query resolved? please click ''solutions & kudos'' Smiley Happy .Get a free giffgaff Sim
Message 22 of 90
by: lorriew
on: 29/12/2012 | 10:13

Hello used the guide to fix my Xperia mobile, thank you. Cat Very Happy

Get a free giffgaff Sim
Message 23 of 90
by: mrcheerful
on: 29/12/2012 | 10:51

Your welcome, glad it worked for you. Smiley Happy

Was your query resolved? please click ''solutions & kudos'' Smiley Happy .Get a free giffgaff Sim
Message 24 of 90
by: acathan
on: 04/01/2013 | 00:29
Still cant get this to work on my Xperia S. I tried a new APN which saved perfectly ok, and also edited an existing o2 apn. Neither has worked. I have full internet and phone services working normally though.
Message 25 of 90
by: acathan
on: 04/01/2013 | 00:50
Ok i got it working now. So obvious in the end...Make sure the APN TYPE has MMS entered. Mine now reads 'default,supl,mms' and it works fine. I noticed none of the giffgaff settings have this included and i havent seen any mention of it on here so thought i'd pass it on.
Message 26 of 90
by: crick
on: 15/01/2013 | 17:09

thanks it worked a treat

Message 27 of 90
by: tattycakes
on: 17/01/2013 | 15:47
mr cheerful thank you so much, I've spent days trying to get a giffgaff APN working on my Xperia Tipo and it just kept vanishing as soon as I saved it. I tried renaming the O2 APN to all the giffgaff settings and that caused it to disappear to! The only thing that worked for me was as you said - keeping the name of the APN as O2PayandGo, but then changing all the internal settings to giffgaff and away we go! ^^
Message 28 of 90
by: sammt666
on: 18/01/2013 | 17:59

just follwed your link above and all seems to be working well now.

thanks very much for your help

Message 29 of 90
by: redchuff
on: 18/01/2013 | 18:00
Thanks,
much appreciated i will give it a try....
Message 30 of 90