Knowledge Base
Community

TP-Link M5350 unlocked mifi settings. Read this if you have just set it up and can't get online.

Started by: hdotnet
On: 24/09/2013 | 10:50
Replies: 29
Reply

by: fudg3
on: 28/07/2016 | 12:24
After you save the profile in the Profile Manager it may still be set to O2(D). Giffgaff get their network from O2 so that will have been detected by the TP-Link.

Just click Dial-up, select GiffGaff in the profile list and click Save. If it says Connected then you got the settings typed in correctly.
Message 21 of 30
by: padyloki
on: 02/08/2016 | 22:52

The M7350 comes with a giffgaff profile preset. Was pleased to see this when picking up the newer model from TP-Link

Message 22 of 30
by: alstu
on: 24/03/2017 | 11:43

works for the TP M5250 also 

Message 23 of 30
by: murra82
on: 30/08/2018 | 19:32
Me too. M7350 sorted - nice one!
Didn't realise there was a web server with configs in it. The preconfigured Giffgaff profile fixed it in seconds.
Thanks for posting!
Message 24 of 30
by: southcroydon5
on: 03/09/2018 | 12:09

hmmm that's a good post @hdotnet thanks for sharing the information with usSmiley Happy

Message 25 of 30
by: billchesshyre
on: 05/11/2018 | 17:50
I have tried this, but, every time I "Save" the new settings, it defaults to the previous ones. Any ideas?
Message 26 of 30
by: clairef37
on: 08/11/2018 | 11:51
Thanks for that sorted my problem too
Message 27 of 30
by: harrrrrry
on: 08/11/2018 | 13:04

@billchesshyre

 

If a device will not let you save a new APN, try editing one of the existing APNs, eg o2.

 

The name of the APN does not matter if you can get one of the existing APNs to save the other giffgaff settings and then select it.

 

However, if the device was originally sold for a specific network, or has been configured for employees of a particular company, it might possibly be that the device has some kind of protection to prevent APN editing.

 

Get a free giffgaff Sim

Message 28 of 30
by: constman
on: 11/11/2018 | 18:19
What do you think on tp-link m5360 will work?
Message 29 of 30
Highlighted
by: dtuxcomp
on: 11/11/2018 | 19:53 edited: 11/11/2018 | 20:01

@julief114 wrote:

When I click on the http address, it takes me straight through to the VirginMedia SuperHub (this is my internet provider). I am unable click on the 'Wizard' tab because I can not find it - and therefore I am unable to establish a successful network connection. Can you help me please? Julie

@julief114  That happened because you were connected to your VirginMedia router instead of the mifi, you need to disconect from the Virgin one first and then connect to the mifi, then you should be able to access the settings. I don't own one of these so can't be specific but the guide in the OP looks quite clear. If you can't stop your device connecting to the Virgin router maybe turn it off temporarily or just disable the wifi on the router.

 

EDIT:- Ooops, just noticed the date on your post was from years ago so I expect you've sorted the problem by now Smiley Wink Smiley Happy

Smiley Happy Take my advice, I'm not using it | Dtuxcomp's Tips | Free Giffgaff SIM with £5 credit
Message 30 of 30