Knowledge Base
Community

TP-Link M5350 unlocked mifi settings. Read this if you have just set it up and can't get online.

Started by: hdotnet
On: 24/09/2013 | 10:50
Replies: 29
Reply

by: hdotnet
on: 24/09/2013 | 10:50

Hopefully this might help someone...

 

In order to get your gigabag up and running on a TP-Link M5350, you must change the settings. You won't have any connectivity until you do. Looking around on the interweb some people seem to have instructions in Chinese, or no instructions at all.

 

  • Connect to the SSID of your TP-Link .. this info (including the password) is on a sticker on the inside lid of the battery cover.
  • Login to the control panel. It should be on http://192.168.0.1
  • Once in, click on the Wizard tab.
  • Click the next button.
  • On the Dial Up settings section, you must enter some new details [the standard O2 onces come on the SIM, you need the GiffGaff settings]... do this by clicking the Create button and entering the info below.. the password is 'password' (without the quotes).

  • Once entered, click Save, and make sure you new profile is selected in the drop down.
  • Now click Next to get to wireless settings... change these if you wish... I made the password a bit easier to remember.
    NB, if you do change the witeless settings, you will have to reconnect to the mifi once you have finished.
  • Click Next again to get to the Finish screen.
  • Click Finish to save the settings.
  • Eat a biscuit.
  • Ponder life in general.
  • See if you can get online.
  • Donkey smell.

 

Message 1 of 30
by: isabel1066
on: 24/09/2013 | 10:56
thanks for the info and welcome to gg.
Get a free giffgaff Sim
Message 2 of 30
by: maeve07
on: 29/09/2013 | 19:14

How can I alter the settings if I cannot connect to 192.168.0.1  ?

Message 3 of 30
by: tplink
on: 29/09/2013 | 21:17

I got a giffgaff SIM for dedicated use on a TPlink 5350.

I have got similar settings to you and I can get on internet with all the devices I want.

 

However, the unit persists in telling me that I am connected to O2 network!!! I have network profile called O2 but it has the giff settings as well. I am confused about which network internet I am logging on too. Any Ideas

 

tplink

Message 4 of 30
by: gigi93
on: 04/10/2013 | 11:26 edited: 04/10/2013 | 11:27

I have just bought one M5350 TP-LINK and follow your instructions but it does not work at all.

 

I have activated a 3 gigabag data, I see that I am connected to the network, some data are received and sent, but it does not work for me.

 

I have written also to the support desk, but nobody fix the problem.

 

I realy apprecitate if somebody can share his experience. The Router M5350 TP-LINK is very esasy to setup but I am wondering if it works with GiffGaffgigabag data.

Message 5 of 30
by: jlngriffiths
on: 23/11/2013 | 00:38

This is great advice! I wish I had found it before I worked it out for myself. The only setting I had missed was the CHAP setting.

Message 6 of 30
by: glandwrwjmifi
on: 24/02/2014 | 20:49 edited: 24/02/2014 | 20:54

Thank you so much for this. After reading all of the positive reviews on Amazon about this MiFi I took the plunge and bought one. Works great with GiffGaff. The MiFi is amazing value for money and (as its unlocked) I also use it when abroad in Germany with a Tchibo data SIM (02 Network also!) This costs 20 Euros (about £19) for 5gb (one calendar month).

Message 7 of 30
by: weeman44
on: 01/03/2014 | 13:20
I also found it very easy to set up. But I can't get Internet conection on my laptop, maybe it doesn't work with giffgaff ... James
Message 8 of 30
by: allan1954
on: 01/03/2014 | 20:01
thanks for the info.
Get a free giffgaff Sim
Message 9 of 30
by: julief114
on: 07/03/2014 | 21:01
When I click on the http address, it takes me straight through to the VirginMedia SuperHub (this is my internet provider). I am unable click on the 'Wizard' tab because I can not find it - and therefore I am unable to establish a successful network connection. Can you help me please? Julie
Message 10 of 30