Get Help
Community

iphone internet settings

Started by: arooj0
On: 29/10/2012 | 23:43
Replies: 35
Reply

by: arooj0
on: 29/10/2012 | 23:43

Internet setting for iphone

Go to > Settings > General > Mobile data> Scroll down to > Mobile Data Network.

Then enter:
Iphone Internet/MMS Settings
 
APN - giffgaff.com
Username - giffgaff
Password - password
 
MMS Settings
 
APN - giffgaff.com
Username - giffgaff
Password - password
MMSC - http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 193.113.200.195:8080
Max message size - 307200
MMS UA Prof URL - [blank]

Message 1 of 36 (76,978 Views)
by: razanrashidi
on: 29/10/2012 | 23:58

i changed the settings but still data is not working

Message 2 of 36 (76,964 Views)
by: arooj0
on: 30/10/2012 | 00:00

try switching your phone on and off

Message 3 of 36 (76,961 Views)
by: mary222
on: 30/10/2012 | 13:09

razanrashidi wrote:

i changed the settings but still data is not working


restart your phone

free sim with £5 credit from image belowSmiley Happy

Get a free giffgaff Sim
Message 4 of 36 (76,893 Views)
by: mohammad_aliazad
on: 02/02/2013 | 17:07
Same I have a problem
Message 5 of 36 (75,277 Views)
by: satumaarit
on: 03/02/2013 | 14:04
me too! and i have turned on and off!
Message 6 of 36 (75,182 Views)
by: satumaarit
on: 03/02/2013 | 14:12
uh got it working now x)
Message 7 of 36 (75,178 Views)
by: steviewonder88
on: 06/02/2013 | 22:59
Ya easiest way is to do a reboot after
Message 8 of 36 (74,734 Views)
by: lornat1998
on: 07/02/2013 | 23:13
Changed settings, still doesn't work, help?
Message 9 of 36 (74,613 Views)
by: 1pinksarah
on: 30/03/2013 | 12:56
worked 1st time after reboot thanksSmiley Happy
Message 10 of 36 (69,092 Views)